GL1800Riders Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
630 Posts
Discussion Starter #1
I just picked up my 06 a few days ago. Initially the Nav system showed city street level detail but I must have done something the other day because now that level of detail is gone. When I zoom in on home I just see my destination in a sea of grean whereas before I saw all the nearby surrounding streets.

I've been going through the manual and I can't figure out how to get back to that detailed view.

Help.....
 

·
Registered
Joined
·
2,643 Posts
Check the mileage you have your unit set to show. I've noticed on my 06 that depending on the distance mileage, mine may show streets in the .5 mile range while the 500 feet shows nothing. Then the 5 miles might show streets when the 2.5 miles does not.

Just a thought :lol:
 

·
Registered
Joined
·
29 Posts
Something else to check is the CF card. I found it wiggled loose and when it did so did the details. Seems a quick way to check is via the Favorites; if only Honda dealers show up, the card is out. Pushed mine back in and it has stayed in so far.
 

·
Registered
Joined
·
630 Posts
Discussion Starter #4
I think it's back the way it was now. I think anyway. I FINALLY found the reset deafults option :lol:

Thers' sure lots to learn on these bikes!
 

·
Registered
Joined
·
57 Posts
StevieMac said:
I think it's back the way it was now. I think anyway. I FINALLY found the reset deafults option :lol:

Thers' sure lots to learn on these bikes!
Mine is doing the same thing. Where was the reset default options?
 

·
Registered
Joined
·
57 Posts
Mine turned out to be that the CF card had come lose.

I did notice that on start-up of the GPS after you accept the liability screen, the next screen said "no card detected" for a split second. Re-inserting the card resolved the problem
 

·
Registered
Joined
·
630 Posts
Discussion Starter #7
I still don't think mine is working the way it did or should. I'll try re-insering the card next.
 

·
Registered
Joined
·
630 Posts
Discussion Starter #8
I re-inserted the card twice and it's the same thing. No real detail. The first time I used the system it directed me home street by street. Now all it tells me is which freeway exit to use. After that I ride 10 minutes and it tells me I'm arriving at my destination. In between there is no detail or instructions from the system. Wierd...
 

·
Registered
Joined
·
244 Posts
Have you by any chance been into the map data section of the menus and deselected all the maps? Or at least the map that covers where you are? If you have, then that will explain the problem. In any event, go to the maps through the menu system and make sure they're all selected. I know some people have suggested that deselecting the maps for areas you don't travel in will speed it up, but I haven't noticed any difference no matter how many maps are selected.

Regards,
 

·
Registered
Joined
·
57 Posts
StevieMac said:
I re-inserted the card twice and it's the same thing. No real detail. The first time I used the system it directed me home street by street. Now all it tells me is which freeway exit to use. After that I ride 10 minutes and it tells me I'm arriving at my destination. In between there is no detail or instructions from the system. Wierd...
Mine was doing the same thing.

When the unit powers up, there are two screens before the maps show. The first is that you have to acknowledge you won't too anything too foolish with the unit by pressing enter. The next only shows up for a second, but in the left corner it either says, No data card... or data card found. That might point you as to whether it's the card issue or the GPS issue.
 

·
Registered
Joined
·
630 Posts
Discussion Starter #11
Burger said:
Have you by any chance been into the map data section of the menus and deselected all the maps? Or at least the map that covers where you are? If you have, then that will explain the problem. In any event, go to the maps through the menu system and make sure they're all selected. I know some people have suggested that deselecting the maps for areas you don't travel in will speed it up, but I haven't noticed any difference no matter how many maps are selected.

Regards,
I'm pretty sure my local map is selected but I'll take a look. Thanks.
 

·
Registered
Joined
·
8,328 Posts
Burger said:
Have you by any chance been into the map data section of the menus and deselected all the maps? Or at least the map that covers where you are? If you have, then that will explain the problem. In any event, go to the maps through the menu system and make sure they're all selected. I know some people have suggested that deselecting the maps for areas you don't travel in will speed it up, but I haven't noticed any difference no matter how many maps are selected.

Regards,
The speed difference I've noticed is when entering an address. If you turn off all the unneeded maps, the "process of elimination" thing (eliminating numbers and letters which no longer apply) works better.
 

·
Registered
Joined
·
244 Posts
William Anzik said:
The speed difference I've noticed is when entering an address. If you turn off all the unneeded maps, the "process of elimination" thing (eliminating numbers and letters which no longer apply) works better.
That's something I haven't tried so I certainly will... actually it will probably help me a lot as I won't have lots of foreign country names coming up (being in Europe).

Thanks,
 

·
Registered
Joined
·
630 Posts
Discussion Starter #14
Burger said:
Have you by any chance been into the map data section of the menus and deselected all the maps? Or at least the map that covers where you are? If you have, then that will explain the problem. In any event, go to the maps through the menu system and make sure they're all selected. I know some people have suggested that deselecting the maps for areas you don't travel in will speed it up, but I haven't noticed any difference no matter how many maps are selected.

Regards,
Yep. Apparently I had turned off the local map :lol: . It's working now.

Thanks you very much!!!
 
1 - 14 of 14 Posts
Top