GL1800Riders Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
2,609 Posts
Discussion Starter #1
Since I purchased my new '06, there has been a BUZZZZZZZZZZZZZZZ
in the intercom when the cruise control is engaged. Really annoying :?
I have been on the phone with Honda 20 or more times. They have worked and worked and worked to get it resolved. My dealer was not really working too hard to get it fixed. Finally, Honda sent me to a dealer down by Orlando, about an hour away.

Bear in mind, this has been going on for about 5 months. I dropped it off Monday at Performance Honda in Clearmont and they said they would work on it "tomorrow" when the electrical specialist was back.

They called me late yesterday and said, "you can pick up your bike, we found the problem." Boy do I feel like a doofess. It was the wiring harness for my Garmin 376C GPS. Not the audio circuit. It was the power circuit. Even though the Garmin was not connected, the cord itself, when plugged into the aux power plug under the faring pocket, created a buzzzzz in the intercom when the cruise is activated :oops: :oops: :oops:
 

·
Registered
Joined
·
1,789 Posts
Jan Kokochak said:
Since I purchased my new '06, there has been a BUZZZZZZZZZZZZZZZ
in the intercom when the cruise control is engaged. Really annoying :?
I have been on the phone with Honda 20 or more times. They have worked and worked and worked to get it resolved. My dealer was not really working too hard to get it fixed. Finally, Honda sent me to a dealer down by Orlando, about an hour away.

Bear in mind, this has been going on for about 5 months. I dropped it off Monday at Performance Honda in Clearmont and they said they would work on it "tomorrow" when the electrical specialist was back.

They called me late yesterday and said, "you can pick up your bike, we found the problem." Boy do I feel like a doofess. It was the wiring harness for my Garmin 376C GPS. Not the audio circuit. It was the power circuit. Even though the Garmin was not connected, the cord itself, when plugged into the aux power plug under the faring pocket, created a buzzzzz in the intercom when the cruise is activated :oops: :oops: :oops:
Interesting... so what was the fix?
 

·
Registered
Joined
·
2,609 Posts
Discussion Starter #3
The fix was removing the power cord. I have got to re-install the Garmin harness some different way, apparently not using the AUX power plug.
 

·
Registered
Joined
·
1,789 Posts

·
Registered
Joined
·
2,675 Posts

·
Registered
Joined
·
12,417 Posts
Jan,

I accept your humble explanation of your problem, cause and fix.

Although you feel a bit silly, many of us have noted your experience and many of us will learn from it.

Bulldog
 

·
Registered
Joined
·
791 Posts
Jan Kokochak said:
Since I purchased my new '06, there has been a BUZZZZZZZZZZZZZZZ
in the intercom when the cruise control is engaged. Really annoying :?
I have been on the phone with Honda 20 or more times. They have worked and worked and worked to get it resolved. My dealer was not really working too hard to get it fixed. Finally, Honda sent me to a dealer down by Orlando, about an hour away.

Bear in mind, this has been going on for about 5 months. I dropped it off Monday at Performance Honda in Clearmont and they said they would work on it "tomorrow" when the electrical specialist was back.

They called me late yesterday and said, "you can pick up your bike, we found the problem." Boy do I feel like a doofess. It was the wiring harness for my Garmin 376C GPS. Not the audio circuit. It was the power circuit. Even though the Garmin was not connected, the cord itself, when plugged into the aux power plug under the faring pocket, created a buzzzzz in the intercom when the cruise is activated :oops: :oops: :oops:
And who paid for this?
 

·
Registered
Joined
·
129 Posts
It seems like a lot of things create problems when pluged into the Aux cord. My Ipod makes all kinds of buzz when I plug into the aux and try to power up the Ipod from the bike. Sounds to me like Mother Honda has a problem with the way the wiring was designed. Too bad we have to spend more $ for aftermarket fixes.
 

·
Registered
Joined
·
589 Posts
Wellll I have the same problem on my '06. I don't have a Garmin and I'm not sure what the source of the problem is. I did install the CB myself. I'm thinking that there is some audio wire somewhere that is picking up interference from the cruise circuit.

Fred H had a fix for what I thought was this problem where he installed a piece of aluminum sheet metal above the amplifier to shield it. Has anyone done this. I plan to try it. If anyone has any other ideas on this problem I'd like to know.

I also get a huge static burst through the CB whenever I hit a bump.

By the way my '06 is fully loaded including the Honda GPS.
 

·
Registered
Joined
·
2,609 Posts
Discussion Starter #11
kenkadish said:
Jan Kokochak said:
Since I purchased my new '06, there has been a BUZZZZZZZZZZZZZZZ
in the intercom when the cruise control is engaged. Really annoying :?
I have been on the phone with Honda 20 or more times. They have worked and worked and worked to get it resolved. My dealer was not really working too hard to get it fixed. Finally, Honda sent me to a dealer down by Orlando, about an hour away.

Bear in mind, this has been going on for about 5 months. I dropped it off Monday at Performance Honda in Clearmont and they said they would work on it "tomorrow" when the electrical specialist was back.

They called me late yesterday and said, "you can pick up your bike, we found the problem." Boy do I feel like a doofess. It was the wiring harness for my Garmin 376C GPS. Not the audio circuit. It was the power circuit. Even though the Garmin was not connected, the cord itself, when plugged into the aux power plug under the faring pocket, created a buzzzzz in the intercom when the cruise is activated :oops: :oops: :oops:
And who paid for this?
ME!!!
 

·
Registered
Joined
·
19,376 Posts
call EC they will fix you up
 

·
Whiny Member
Joined
·
460 Posts
Concerning the quality of people at Performance in Oakland I am surpirsed that anything got done on your bike but I am glad that it got found. Unfortunately the people at Champions just don't have what it takes. Don't get me wrong Jeri and the rest are good people but the service department seems to go thru managers more than I change my socks. The one guy that is absolutely phenomenal with goldwings of all years hasn't been in lately. Supposedly he has been on vacation.

Again glad that you got it taken care of but I am losing faith in all dealers in the central fl area.
 

·
Registered
Joined
·
5,252 Posts
WOW....... first an little plastic plug on the intercom port and now this?

What next? A run away electric golf bag caddy??

:arrow: :wink: :wink:
 

·
Whiny Member
Joined
·
460 Posts
Tony in AZ said:
WOW....... first an little plastic plug on the intercom port and now this?

What next? A run away electric golf bag caddy??

:arrow: :wink: :wink:
HA! Now that is Funny! I was at work today and taking a break outside. It was drizzling a little bit and then it suddenly started coming down. Well about that time one of the courtesy wheelchairs comes zipping along the curb driverless, one wheel on the curb and one on the pavement. Just driving along pretty as you please beside a PT cruiser.

Well we all looked at it kind of incredulously for a few seconds and everyone in their cars just froze until I went out and got it. Strangest thing I ever did see, I guess the rain shorted across the go switch and it decided 'I'm outta here!'
 

·
Registered
Joined
·
5,015 Posts
You guys gotta take your bikes in NOW. Bellieve me, when you start to get some mileage on these bikes the warranty gets less and less of a priority to these guys. If you take it in now, with low mileages you will for sure get better service.
 

·
Registered
Joined
·
2,609 Posts
Discussion Starter #19
Arn Butt Bill said:
It is sort of ironic that an X radio personality fell prey to stray RF buzz.
I guess I was the purveyor of RF Buzzzzz for lots of years. :shock:
 
1 - 19 of 19 Posts
Top