GL1800Riders Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
I recently purchased a 2006 gl1800. My first wing. Went for a night ride, and, the high beams will not work. The indicator light comes on, but, the high beams will not. Any help will be greatly appreciated. Thanks in advance.
 

·
Registered
Joined
·
109 Posts
I recently purchased a 2006 gl1800. My first wing. Went for a night ride, and, the high beams will not work. The indicator light comes on, but, the high beams will not. Any help will be greatly appreciated. Thanks in advance.
Are there bulbs in the high beams? Look from the front lens. Are they filaments or LEDs? Maybe someone took out their LEDs and never replaced them with anything when they sold the bike.
 

·
Registered
Joined
·
1,513 Posts
Not totally unreasonable to have both bulbs burned out! Check the simple things first.
 
  • Like
Reactions: Kiwi

·
Registered
Joined
·
14 Posts
Discussion Starter #4
They are in there, they are filaments, not LED. I guess it could be, not burned out. I will check that. I did notice that, there is a strip of LED’s on the front, right under the Honda symbol. When that switch is activated, and I try to turn on the high beams, all the lights go out. They are activated by a switch on the left bar above the grip. There is 3 switches
 

Attachments

·
Registered
Joined
·
1,665 Posts
Given that Both hi-beams don't work, then there is likely something In Common.


So then, I'd first verify that the Hi-Beam Fuse and Relay are working (Sorry I dunno the locations offhand)


Also, have you tried Pulling Outwards on the Starter Switch?... sometimes they get stuck inwards, which turns Off the headlights when the starter is running.
 
1 - 6 of 6 Posts
Top