GL1800Riders Forums banner
  • Hey everyone! Enter your ride HERE to be a part of MAY's Ride of the Month Challenge!

1 - 16 of 16 Posts

·
Registered
Joined
·
2,609 Posts
Discussion Starter · #1 ·
As some of you know, my new 06 airbag is loaded with electrical noises. The cruise control buzzes so loud in the headset that we can't use both at the same time. The CB radio "howels" so loud that it crosses our eyes. We can't use it. The riders head set, when plugged in, caused an electric razor loud buzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzz. I was assigned a special representative at Honda to get the matters resolved. They said it was peculiar to the airbag model.

After a month of communication with them, I got a call that they have come up with "The Fix." It is a special wiring harness that will correct all of the problems. (They think) It is going to be installed tomorrow morning (Tuesday) at Champion Honda in Leesburg.

I gotta say, everybody has been very freindly through this whole thing, but it required me staying on them like stink on.........well, you know. I think they just plain got tired of hearing from me.
 

·
Registered
Joined
·
5,528 Posts
Good for you Jan. It is really a shame you have to feel like the only way you got it possibly fixed is because you had to stay on their butts... The money that is spent on these bikes and the problems thay have had a person should not have to stay on them to get something fixed.

I have been lucky as my dealer has done everything in his power to take care of my small and large problems. He has been able to see and realize there were problems each time I took the bike in though. I am sure that has helped.
 

·
Registered
Joined
·
5,407 Posts
Hmmm, my 06 w/airbag has none of the problems you mention with yours. Your's must of been assembled on a monday morning. Hope the new harness, fixes your noises. Keep us informed, & good luck!
 

·
Registered
Joined
·
214 Posts
Verdayne aka Wingnut said:
Hmmm, my 06 w/airbag has none of the problems you mention with yours. Your's must of been assembled on a monday morning. Hope the new harness, fixes your noises. Keep us informed, & good luck!
Ditto on my 2006 With airbag. NO PROBLEMS AT ALL!!
 

·
Registered
Joined
·
8,334 Posts
Good luck - I hope your problem gets taken care of. Glad to hear they are working on it. :)
 

·
Registered
Joined
·
2,609 Posts
Discussion Starter · #8 ·
All Boots No Saddle said:
[quote="Jan Kokochak":28rmwkcs]:cus:
Are they sure all the electrical grounds are tight?[/quote:28rmwkcs]

I think you are exactly right!!!!!!!
 
G

·
Looks like even people who haven't bought their wings yet can learn things a lot of useful things on this board.
 

·
Registered
Joined
·
8,334 Posts
SPF 0 said:
Looks like even people who haven't bought their wings yet can learn things a lot of useful things on this board.
No doubt about it! I spent a lot of time reading here before I bought my Wing and then registed on the board! :wink:
 

·
Registered
Joined
·
1,928 Posts
Not trying to hijack this post, But Spf o you can spend all the time you want on the off topic board spewing your crab. But i for one feel like the use of your avatars have no place on this board. I come here to learn about the wing and visit with friends i have made on this board. If I was interested in your bs i would come over to the off topic board. JMHO
 

·
Registered
Joined
·
5,258 Posts
son of a B Jan........ I knew you have problems , Hope it goes well with repairs.


Just treat Honda like they are Polecat and the bike will get fixed ASAP.


:arrow: :wink: :wink: :wink:
 

·
Registered
Joined
·
781 Posts
Jan, I have the same problem with my CB also, keep us informed it the fix works.

Donnie, I agree with you, spf o avatars do get old.
 

·
Registered
Joined
·
2,305 Posts
nwkshusker said:
Donnie, I agree with you, spf o avatars do get old.
How come you don't complain about the Hillary Clinton avatar? I dislike that one even more.
 

·
Registered
Joined
·
732 Posts
nwkshusker wrote:

Donnie, I agree with you, spf o avatars do get old.
I'll go along with that.....like my new Avatar though.

Jan, I hope you can get that problem fixed. I know how frustrating it must be for you not to enjoy your new ride to it's fullest.
 

·
Registered
Joined
·
5,015 Posts
It would nice to know the production dates of the models. I wonder if the guy that does not have the problems is a later production and already has the "fix" on it. This is a prime example of when a new model comes out there are going to be bugs. Especially like an airbag on a motorcycle. This is unchartered waters for Honda. I think they should have put it on the ST 1300 first. Less electronics to mess with. They would have that much longer to get the bugs worked out in the 1800.

Let us know how the fix went. If at all posiible get the part# for the harness. This will help alot of people down the road that encounter this problem.
 
1 - 16 of 16 Posts
Top