GL1800Riders Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
On my last trip I noticed an anoying humm in my intercom when speaking or not speaking to my wife while riding. At times I think it got worse when accelerating, other times it seemed to be related to altitude (we were at 3-5ooo feet). I've noticed this before at home but not so severe. At times it felt like someone was trying to drill throught our heads.
Three questions. I was thinking of adding the JM passenger controller to reduce wind noise when driving at speed. Will this reduce the electrical interference?
I found this JM product # JM- HACC-Gl18. Which claimes to reduce wind and interference noise. Has anyone used this and does it work? What needs to be taken apart to connect it?
Should the HACC-gl18 be used with the controller?
As you can tell I'm an electrical boob when it comes to radios, and in general all things electrical. Thanks for any suggestions in advance.....Alan
 

·
Registered
Joined
·
714 Posts
I sort of hear a humm in my intercomm when I have the volume all the way up to 20. Less than 17, I don't hear it anymore. Do you think lowering the voluem will help?
 

·
Registered
Joined
·
528 Posts
I have a few different helmets. all with J&M headsets. All of the headsets are different models, and some cause a humming sound when using the intercom yet others don't.
 

·
Registered
Joined
·
3,537 Posts
I have found J & M to be one of the most helpful companies around.
Try giving them a call and talk with the tech dept.
 

·
Registered
Joined
·
927 Posts
Try turning off the intercom and see if that is where the whine is coming from. If the whine is coming thru the intercom audio consider installing Mic-Mutes so you can easily toggle the intercom on & off when not in use.
Ken
 

·
Registered
Joined
·
1,195 Posts
Does the buzz go away when you apply brakes? If so then it could be a loose ground. I reciently checked my battery and the buzz I had once in a while is gone. Check all connections to make sure they are good.
 

·
Registered
Joined
·
1,289 Posts
I have random whine and buzzy noises in my intercom, too. Does the whine change with engine revs? Is it alternator whine in other words. Do you have other stuff hooked up to your intercom / radio / aux / CB (?) / CD etc unit? If you have something else hooked up and it is using the bike's power, you could have a ground loop, which will cause noises.
Kennedy, among others, makes a ground loop isolator, or AutoCom has isolated cables that might work for you.

Mine is most frustrating because it's not always the same. Sometimes I get spark plug / ignition noise, sometimes just alternator whine, sometimes nothing. Is yours consistent, or does it change?

Bad grounds can cause odd noise issues, dig out your grounds and clean them. (Yes, the big one is under the fuel tank... bummer)

Have you added any electrical accessories lately, and if so, did the noise start after you did? Noise can come from something being positioned wrong, too. Try moving any accessories that you can. Primarily things that stuff into the left pocket.

Kennedy also makes a noise filter that helps get some of the noise out of the audio system,between that and the GLI, I managed to beat mine down until recently.

Good luck, these issues are tough to isolate.

=Dave=
 
1 - 7 of 7 Posts
Top