GL1800Riders Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1,721 Posts
Discussion Starter #1
Both the front and rear headset speakers cut out intermittantly on intercom. They work fine when listening to Audio through them.

Is there a connection somewhere that is specific to the intercom that I can check?
 

·
Registered
Joined
·
1,883 Posts
What setting do you have your " intercom mute " set to?
 

·
Registered
Joined
·
1,883 Posts
I'm sorry, I gave wrong info. I re-read your post and see that it is your intercom that cuts out, not your audio. Please disregard my post. Sorry.
 

·
Registered
Joined
·
850 Posts
The Honda GW intercom will activate itself really easy, doesn't take much. There are no VOX control like HD's.
check to make sure it isn't activating itself first. If it activates itself from wind then all you will hear is nothing unless you say something or maybe some wind noise. Also make sure you have it connect good. It will only work when both headsets are plugged in.
I turn mine on and off. My wife taps me on the shoulder and I turn it on. Very irritating.

just a thought
dd
 

·
Banned
Joined
·
1,128 Posts
I have the J&M 584 installed in my OF helmet and have the same issue. I've sent it back twice now and it is still doing it! I found out if I wiggle the top cord where it plugs into the helmet it cuts in and out! Problem solved! Guess I need to send it back one more time . . . :evil:
 

·
Registered
Joined
·
1,883 Posts
The mike is ALWAYS on when the intercom is selected. The only think that can happen is someones voice ( or the wind ) can activate the audio mute function. If you are trying to listen to music and you are getting wind then the music will cut out, very annoying. I set my intercom mute to ZERO and this function is prevented. Mic mutes ( which I have and love ) will help to eliminate the always HOT mike.
 

·
Registered
Joined
·
2,012 Posts
Hey Ron long time no see....I can't remember, do you have a CB? Possible squelch issue with the CB volume turned down?
J
 

·
Registered
Joined
·
1,721 Posts
Discussion Starter #8
No CB. The problem is that you can hear the speakers cutting out when the other person is talking.
 

·
Registered
Joined
·
1,289 Posts
OK, no CB. Anything else on the circuit that isn't factory stock? Kennedy stuff? MicMutes? Passenger volume controller?

What headsets do you have? Some of the headsets (Like the HondaLine version of the J&Ms) have pretty delicate pins and wires, and they can break or get pushed in. If the mike wire is intermittent, that could be it. And, it's not beyond the realm of possibility that both would go simultaneously, or pretty close to each other. I had one go bad, and the other one followed within a couple of days. Go figure.
Sometimes the wires in the lower cords can fray and cause staic / cutting out type issues, and if it's the mike line, that's where you'll hear it.
I've repaired my Air Riders a number of times, but that's usually static.
Try wiggling the wires as you talk, see if it makes it better, worse, no change.

=Dave=
 

·
Registered
Joined
·
2,012 Posts
This is probably a stretch but...Are you using Edset G3's? Had a similar problem where the boom mic had started to pull out of the module. While I was trying to troubleshoot the mike fell on the ground.
 

·
Registered
Joined
·
1,721 Posts
Discussion Starter #11
We are using IMC headsets and have MIC-MUTES. I just pulled and checked all the MIC-MUTES connections and the intercom works. It is too hot for a road test now, I'll report back later.

Thanks to all for the help.
 
1 - 11 of 11 Posts
Top