GL1800Riders Forums banner
  • Hey everyone! Enter your ride HERE to be a part of MAY's Ride of the Month Challenge!

1 - 16 of 16 Posts

·
Registered
Joined
·
235 Posts
Discussion Starter · #1 ·
Is this normal for a goldwing. I have been trying to track down some mileage problems with my goldwing.
 

Attachments

·
Registered
Joined
·
249 Posts
Mine has a light grey coating nothing like that however.
 

·
Registered
Joined
·
410 Posts
Is this normal for a Goldwing

Is this normal for a goldwing. I have been trying to track down some mileage problems with my goldwing.
That much soot is not normal. that would indicate a rich mixture. I'm no expert on FI systems. I suspect it may be an O2 sensor that has failed. Good luck finding and fixing the problem. Kenneth
 

·
Registered
Joined
·
235 Posts
Discussion Starter · #5 ·
This is one of my tail pipes on my goldwing trike. I have 25K on the odometer and it is not getting better.
 

·
Registered
Joined
·
7,891 Posts
That much soot is not normal. that would indicate a rich mixture. I'm no expert on FI systems. I suspect it may be an O2 sensor that has failed. Good luck finding and fixing the problem. Kenneth

:agree: Check with a local garage, or even better if one of the local high schools have an auto shop class. Hook up an emissions analyzer to the exhaust, compare right and left side readings. That will give you a good starting point as to what to look at.

You did not mention the year and mileage, that would help also. Could be your O2 sensor, but right at the moment I'm leaning more towards the plugs. Pull them and inspect, let us know what you find. Also, when was the air filter last changed or checked?
 

·
Registered
Joined
·
235 Posts
Discussion Starter · #7 ·
I replaced the air filter with a K&N this last spring. The plugs are new also $11 each:eek:4:. It is a 2009 with 25000 miles.
 

·
Registered
Joined
·
669 Posts
The first place to look is the air filter...you might have some ones apartment in there. Mice find it a great living spot and they will line it with insulation ripped out of your garage.(OH YA they like to eat your wiring harness too !):nojoke:
 

·
Registered
Joined
·
1,756 Posts
I replaced the air filter with a K&N this last spring. The plugs are new also $11 each:eek:4:. It is a 2009 with 25000 miles.
K&N filters are sensitive to how you oil them. Was your mileage OK before the filter change? If so clean and re-oil the K&N or better yet install a Honda filter.
 

·
Registered
Joined
·
895 Posts
... The plugs are new also $11 each:eek:4:...
What kind of spark plugs are you using? The $11 price makes me think you might not have the correct plug. My owners manual calls for NGK BKR6E-11 and I pay less than $3 each. The sponsor of this forum has them for $2.09.

Ron Fuller
 

·
Registered
Joined
·
250 Posts
Iridiums cost about $7 or $8....not sure what is $11 unless he got Pulstars or something with "exotic" claims.
 

·
Registered
Joined
·
113 Posts
K&N

K&N filters have to be oil on a regularly, U'll be opening that thing u doing that about every 3 or 4 K miles for it to work the way it should, if not u mind as well not evern have a filter!!!!!!!

K&N filters are sensitive to how you oil them. Was your mileage OK before the filter change? If so clean and re-oil the K&N or better yet install a Honda filter.
 

·
Registered
Joined
·
250 Posts
K&N filters have to be oil on a regularly, U'll be opening that thing u doing that about every 3 or 4 K miles for it to work the way it should, if not u mind as well not evern have a filter!!!!!!!
Whatever this is trying to say, if you've got information to the contrary of what's recommended by K&N, please share.

http://www.knfilters.com/filtercharger.htm

"Lasts up to 50,000 miles before cleaning is required depending on driving conditions"
 

·
15 year Member
Joined
·
6,946 Posts
it looks to me that it is "normal" soot as far as soot goes.... you just have LOTS of it...

Matt(BCNV) :tongue:
 

·
Registered
Joined
·
8,095 Posts
My Outdoor Wood Stove chimney doesn't soot up that bad.
Are both sides like that?
I think you have a problem, 02 sensor is where I'd look first.
 

·
Registered
Joined
·
2,270 Posts
Not riding hard enough allowing carbon/soot build up. Unhook the trailer and find some twisties and get a wheel up!
 
1 - 16 of 16 Posts
Top