GL1800Riders Forums banner
  • Hey everyone! Enter your ride HERE to be a part of MAY's Ride of the Month Challenge!

1 - 13 of 13 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
Hi there,
Everytime when I set my cruise control, and I let go of the throttle,
I loose about 5 miles/hr.
After a few seconds it picks up the set speed again.
Pretty annoying!! :evil:
Is there something wrong? Or is this normal?
I didnt had this problem with my 1500.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #4 ·
:oops: is there a site with pictures???
 

·
Registered
Joined
·
95 Posts
GoldWing_ed said:
Hi there,
Everytime when I set my cruise control, and I let go of the throttle,
I loose about 5 miles/hr.
After a few seconds it picks up the set speed again.
Pretty annoying!! :evil:
Is there something wrong? Or is this normal?
I didnt had this problem with my 1500.
that's an interesting fix red posted. one i will likely do in the future. for now, i just set the cruise and hold the throttle steady until i feel the cruise take control. works for me for now, but the fix is in order.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #6 ·
I will ask my dealer if he can help me with this.
It will take a while before i dare to take my wing apart!
:oops:
 
G

·
I need to get this done also. Actually it didn't bother me until I read the fix a while back, and now that I know there is a fix, it really bothers me everytime I set it :roll:
 

·
Banned
Joined
·
4,623 Posts
I picked my wing up Nov of 2000 and did not like it from day one on the cruise control set point... I adjusted the cable and on the first adjustment I hit it perfect, I think I turned it 4 turns or so...

I to wonder why they come out of the factory with the long delay and catch up ??? Come on Honda, You can fix that !!!!
 

·
Legend in His Own Mind
Joined
·
4,671 Posts
I think most of 'em do it. It's a mild annoyance but I'll do mine too when the weather gets bad enough to keep me parked for a while. It seems so common that it and some of the other common but small glitches should be adjusted on the predelivery checkout list, duh. But predelivery service is only as good as the dealer tech's. Terry
 

·
Registered
Joined
·
130 Posts
Any idea if everything is in the same place on an 06? I'm sure some of the R&R procedures will be different...
 

·
Chard Member
Joined
·
13,075 Posts
Reddwing said:
Any idea if everything is in the same place on an 06? I'm sure some of the R&R procedures will be different...
Same place. It's just a little different getting the plastic cover off. I had to loosen the ride side of the shelter. Not a problem.
 

·
Registered
Joined
·
130 Posts
Red said:
Reddwing said:
Any idea if everything is in the same place on an 06? I'm sure some of the R&R procedures will be different...
Same place. It's just a little different getting the plastic cover off. I had to loosen the ride side of the shelter. Not a problem.
Thanks Red, this all new for me -- first Wing. Never had tupperware off before or got in under it. Time to RTFM me thinks... :wink:
 

·
Registered
Joined
·
1,853 Posts
when my 02 was doing that I found that if I hit set and then resume right after I would not loose any speed. worked fine till I got it adjusted
 
1 - 13 of 13 Posts
Top