GL1800Riders Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a 2002 Wing. At first I thought is was the front tire. Replaced the front tire and made sure everything was tight. Tire pressure is as it always is. By the way it also fetl like the tire was not grabbing again to the right only. The spacers also have a make on them all the way around. I do not recall them there before. The bike also has 60,000 miles on it.

Any Ideas:shock:
 
S

·
Guest
Joined
·
0 Posts
Welcome to the board WD , you probably installed the spacer in from the opposite end and now see the marks from the seals wearing on the spacer .
What your usual tire pressure please and have you added or done anything to the bike lately . Also do you have tunnel filters ?
 

·
Registered
Joined
·
609 Posts
Welcome to the board WD , you probably installed the spacer in from the opposite end and now see the marks from the seals wearing on the spacer .
What your usual tire pressure please and have you added or done anything to the bike lately . Also do you have tunnel filters ?
:thumbup: Yup been there , done that......got the T shirt
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Tire Pressure

Tire pressure is to spec or just above, and I have ran that pressure for 60,000 miles. The last front tire 880's felt bad after a few thousand miles. Changed just the front and the slipping was gone but the wobble continued but only to the right. I do have a fork brace, but have had that for 30,000 miles or so. So the spacer marks are normal wear? Could it be something traveling up from the rear?

Dave
 
1 - 4 of 4 Posts
Top