GL1800Riders Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
153 Posts
Discussion Starter #1 (Edited)
Need some advice on rear auxiliary USB port in trunk of my 2012. I plugged in my IPhone a couple of days ago and it failed to charge. Yesterday I did it again and thought I would listen to a podcast. The system recognizes the aux as I see the icon appear, then it disappears. Then I get no recognition or acknowledgement of the 2d aux (Trunk USB) as I rotated the aux button on the info panel. Have an XM mobile mount plugged into the front left aux and had run from rear aux before (as I recollect). Had never had this problem before and guess I am a bit bumfuddled. Am on a long distance ride, and appreciate any ideas anyone might throw out.

Will be on the bike till evening, but will get back to you.

Thanx again
1oldSoldier (Bud)
 

·
Registered
Joined
·
406 Posts
The USB port does not have charging capability. I have never used mine for anything but a thumb drive. I understand it can be used for and I-Pod or to listen to music stored in an I-phone but it will not stream anything from the I-phone. It is a very simple device, cannot do the tricks of the new stuff.
 

·
Registered
Joined
·
780 Posts
The USB port does not have charging capability. I have never used mine for anything but a thumb drive. I understand it can be used for and I-Pod or to listen to music stored in an I-phone but it will not stream anything from the I-phone. It is a very simple device, cannot do the tricks of the new stuff.
There may be a difference between years or my memory may not be right (not ridden in five months) but I think mine does charge the phone and I used it to charge the GoPro. iPhone shows on the display as IPOD and all controls work for songs, playlists, skip, etc. Does not work as phone - only IPOD. Have not used for streaming media.

I do wear out cables though. I have changed cables in the car a couple times and I have also had to clean out the jack on the phone as it gathers lint like crazy. Clean that port and try again. Check your cable with either a lighter adapter or AC adapter and see if it charges correctly or just stop by a store and pickup a new cable.
 
  • Like
Reactions: Bloodbought1

·
Registered
Joined
·
1,448 Posts
On my 2013, the USB port in the trunk charges my iPhone and also allows me to listen to streaming music, I listen to Pandora all the time, it will also treat the iPhone as an IPOD if I lose my Pandora station, then I can listen to prerecorded music I have on the iPhone, I am not sure if maybe they made a change between 2012 model and 2013 model for that interface.
 

·
Registered
Joined
·
2,789 Posts
First thing to try would be another cable for the phone. Iphones are finicky about the cable being used.
 

·
Registered
Joined
·
7,563 Posts
Icon appears and disappears sounds like a bad cable.

Each time the aux button pressed it audio should toggle between the two aux inputs. (usb in trunk and the analog at front LH pocket)
 

·
Registered
Joined
·
194 Posts
On my 2013, the USB port in the trunk charges my iPhone and also allows me to listen to streaming music, I listen to Pandora all the time, it will also treat the iPhone as an IPOD if I lose my Pandora station, then I can listen to prerecorded music I have on the iPhone, I am not sure if maybe they made a change between 2012 model and 2013 model for that interface.
:agree:

I have a 2012... it does the same as your 2013! I listen to Pandora often when I have my IPhone hooked up! I mostly use my old IPod Nano that has multiple play lists! Always charges whatever I hook up!
 
  • Like
Reactions: Bloodbought1
1 - 7 of 7 Posts
Top