GL1800Riders Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
267 Posts
Discussion Starter #1
GL1800 '03..Just installed new Honda CB radio and both the Fan Noise Filter and the Fuel Pump Noise Filter. with the squelch turned down all the way, and the key in the accessory position (bike not running) it sounds really good on receive, nice and crisp and clear. When the motor is running there is a high pitched noise, not a squeal, just kinda background noise on all channels..hurts my ears. I can squelch it out but I don't think you should have to, besides it comes back when the squelch opens and a signal is received. So there is a audiable difference with and without the motor running, is this normal?

Thanks
 

·
Registered
Joined
·
221 Posts
I have never tried mine with the squelch turned down all the way but would think you would get some noise with the engine running. At what point does the noise quit as you raise the squelch. I normally ride with mine set at 16 to keep out all the skip.
:yw1:
 

·
Registered
Joined
·
3,894 Posts
no experience with this problem, but what cb antenna? Is it the honda type with the grounding strap just like the am/fm antenna? If not, try adding a ground wire to the antenna. Just a thought.
 

·
Registered
Joined
·
10 Posts
CB

Must of the GL1800 sites all say that the squelch has to be turned way up to cut out background noise.

I have to run mine on 13or 14
 

·
Registered
Joined
·
267 Posts
Discussion Starter #5
Thanks..but let me rephrase the question

With the bike running and only the CB on, find a channel where no one is talking, squelch set to minimum, cb volume up so you can hear it, listen to the noise level, then use the kill switch to turn off the motor, does the noise level change and become nearly or completely silent?

Thanks
 

·
Registered
Joined
·
221 Posts
I checked mine this evening and I only got noise with Squelch on 1 and it went away on 2 and above while on Ch1. It made no difference if the bike was running or not. During the day I will get noise all the way to 9.

If your radio sounds OK when you have the Squelch set at around 12-16 It may be difficult to find the source of the problem. You could double check to make sure the antenna is grounded properly and that the filters are in correctly.

There was a revised audio harness for '01-'02 issued to help on some audio noise issues but it was not on a recall so you have to pay for it at around $50
.http://www.pbase.com/fredharmon/noisefilter
I think it was called the ICOM Noise Reduction Kit but you would have to have your dealer check for the service bulliten to get the part number.

:yw1:
 

·
Registered
Joined
·
1,531 Posts
Far as I know everbody has noise until you turn the squelch up to 3 or higher.
 

·
Registered
Joined
·
191 Posts
GL1800 '03..Just installed new Honda CB radio and both the Fan Noise Filter and the Fuel Pump Noise Filter. with the squelch turned down all the way, and the key in the accessory position (bike not running) it sounds really good on receive, nice and crisp and clear. When the motor is running there is a high pitched noise, not a squeal, just kinda background noise on all channels..hurts my ears. I can squelch it out but I don't think you should have to, besides it comes back when the squelch opens and a signal is received. So there is a audiable difference with and without the motor running, is this normal?

Thanks
There are 3 filters, be sure you installed all of them, if you did so it's probably your antenna ground strap.
 

·
Registered
Joined
·
1,018 Posts
I don't know anything about the area you are in, but in the area where I live there's not a lot of CB activity; therefore, not much squelch is needed. I get more noise from electric lines, transformers, etc. If there's a lot of CB traffic or static in your area, you might be picking that up. As you probably know, that's the main purpose of squelch, to eliminate noise and static around you.

Safe riding,
2W
 

·
Registered
Joined
·
1,890 Posts
You posted an answer to a 7 year old thread. 7 years this guy has been needing help and you JUST NOW posted??? :shrug:
 

·
Registered
Joined
·
1,018 Posts
It showed up on the home page as a recent post, so I just answered (as best I could). Not a problem.
 
1 - 14 of 14 Posts
Top