GL1800Riders Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
137 Posts
Discussion Starter #1
i just darksided my '95 gl1500i with 110k miles with the federal formosa 175/60516.

now it gets a rear end sway side to side when i get it up past 75mph. i can run it up past 75 before it starts but it is only a short matter of time & the faster i'm running the worse it is. when i back it down it goes away around 65-70 & i can crank it back up again & i don't notice it below 65mph at all.

so what's the deal with getting a darksider # & stickers?
i plan to darkside my '10 gl1800 as soon as the factory tire wears out.
 

·
Registered
Joined
·
19,164 Posts
Welcome to the Darkside!:congrats: Try playing around with the pressure to see if you can find a sweet spot for that tire. It could be that particular tire just may do that to some extent also.

Holler at Murgie for a number, and TJ ranch if you want to get a sticker. Then there is Rail, with Darksider cookies!:thumbup::thumbup::thumbup:

You don't have to wait for the warranty to run out to run a C/T on your 2010. Get a spare rear rim and put the C/T on it and keep the one that's on it now to put back on when you take it in to the dealer!:thumbup::thumbup::thumbup:
 

·
Registered
Joined
·
870 Posts
Another 1500....! :thumbup:

Raise the pressure a few pounds...3-4 more should do it....
 

·
Registered
Joined
·
137 Posts
Discussion Starter #4
i'm already running it at 44psi which is the max pressure according to the sidewall & 42-44 appears to be were other guys are running that tire on the 1500s from the info i have read on this site & goldwingfacts.com's site.


as for my 1800 i'm just cheap & lazy, i'm not going to spend the money for a second rim or take off a tire that i can still use so when it wears out i'll change it. i hadn't even thought about there posibally being warranty issues, but than again its a honda the warranty will run out before any problems arise.
 

·
Registered
Joined
·
259 Posts
You might try this. Put the bike on center stand, trans in neutral. Than spin the tire, look for any bulges in side wall or tread. I have had car tires esp General tires do this on a car. Never on a bike as we are well with in the safety range of the tires. I had a car tire do this in 69 after a very high speed run, before speed rated tires this was a Bridgestone tire 32 psi at over 120 mph.
 

·
Registered
Joined
·
2,640 Posts
i just darksided my '95 gl1500i with 110k miles with the federal formosa 175/60516.

now it gets a rear end sway side to side when i get it up past 75mph. i can run it up past 75 before it starts but it is only a short matter of time & the faster i'm running the worse it is. when i back it down it goes away around 65-70 & i can crank it back up again & i don't notice it below 65mph at all.

so what's the deal with getting a darksider # & stickers?
i plan to darkside my '10 gl1800 as soon as the factory tire wears out.
If my memory serves me right Rail32 ran a Federal on his 1800 and actually hated it I think it gave it away to a board member with a hack. You can PM him I am sure he will tell you himself
 

·
Registered
Joined
·
19,164 Posts
If my memory serves me right Rail32 ran a Federal on his 1800 and actually hated it I think it gave it away to a board member with a hack. You can PM him I am sure he will tell you himself
I too was wondering if it was a tire for drifting when I went back and read it again!
 

·
Premium Member
Joined
·
31,981 Posts
Y'all rang ??? ;) The tire I ran was a Federal EVO 195/55/16 drifting tire . Wanna hate car tires? buy this one and slap it on your wing.
 

·
Registered
Joined
·
24,624 Posts
A feller I know put that tire on his GL1500. We took off for the upper end of the USA. Even saw a bit of Canada that trip.

He was towing a trailer, we never did get that tire to act right. We raised pressure, we lowered it, we raised the trailer ball height, and we lowered it.

And tried it without the trailer.

That one likes to drift.
 
1 - 10 of 10 Posts
Top