GL1800Riders Forums banner
  • Hey everyone! Enter your ride HERE to be a part of MAY's Ride of the Month Challenge!

1 - 13 of 13 Posts

·
Registered
Joined
·
358 Posts
Discussion Starter · #1 ·
I just got the unit yesterday and it "seems" to work ok. Somethings I really like, others perhaps as I learn more, they will not be a problem.

The GPS receiver is TERRIBLE!!! Hard to pick up sattilites. My Garmin is MUCH better in that part - The Iway will not even get a WAAS lock - and in the book it's says it most likely will not lock. Lowrance must be using the Pharous (sp?) GPS engine (I've got one of those and it does not pick up as well as the Garmin either. I've got 3 older Garmins and they all work MUCH better.

I took the Iway 500C for a short ride last night and for some reason, as I drove down the rode, the map did not scroll and I would ride off the screen. I'll be reading the book some today and see if I see why - but if someone can provide a simple reason?

Also, it came with the ver 1.5 software loaded. Is there anything special I need to know other than go to the Lowrance website and download?

Thanks to all for the info.

Ken H>
 

·
Registered
Joined
·
358 Posts
Discussion Starter · #2 ·
Thanks, I do think that is the problem. I think I had the cursor up - now I understand more. I downloaded ver 1.7 update today and will try and install it tonight if I get the chance.

Thanks to all,

73 de Ken H.
 

·
Registered
Joined
·
2,740 Posts
8)

KenH,
Welcome to the i-Way500c fun area. I've had mine approximately 2 months, Jon from GoldWing Gadgets is the man for install gear if ya don't have it plus he's done more to answer folks questions about this piece of gear than most but he's very forthcomin' with the info. :wink: I think he loiters here for a short period daily which is great for those of us tryin' to figure the darn thing out. 8)
Did ya install the extension antenna?? If so where?? This is a significant issue from my personal conversation with Jon before I ordered a large amonut of $$$ stuff from him for the awesome install I ended up with. :wink:

Good Luck!!

:flg:
 

·
Registered
Joined
·
6,891 Posts
Ken, what type of vehicle was it mounted in when you had reception issues and where?

Here's a couple of comparative pictures of satellite reception when the unit was installed on the dash of my Subaru:


Internal antenna


External antenna

The reception is much better when mounted on the bike - I normally get WAAS reception immediately after lock. Remember that metallized windshields and large roof area obstructions may inhibit satellite reception.
 

·
Registered
Joined
·
73 Posts
KenH said:
I just got the unit yesterday and it "seems" to work OK. Somethings I really like, others perhaps as I learn more, they will not be a problem.

The GPS receiver is TERRIBLE!!! Hard to pick up satellites. My Garmin is MUCH better in that part - The Iway will not even get a WAAS lock - and in the book it's says it most likely will not lock. Lowrance must be using the Pharous (sp?) GPS engine (I've got one of those and it does not pick up as well as the Garmin either. I've got 3 older Garmins and they all work MUCH better.

Thanks to all for the info.

Ken H>
Ken;

I'm not a wizard on these by any stretch (on #5 since Dec 05), but the reception concerns me.

My primary scoot is apart (long term), so my usage is split between an 04 Dodge Pickup and a 99 Nissan Van. In both vehicles, on the dash, and both have heavily tinted windshields (central Florida).

Unless the GPS was In-op, since I got 1.7 installed, I fairly quickly get WAAS in both vehicles. I did get an external antennae from Jon for playing in the house. I haven't needed it in the cages though.

Jon IS a GURU, and there are more on this site as well. Another excellent site is: http://www.gpspassion.com/forumsen/foru ... RUM_ID=163

The link points to the I-Way 500c section, but if you delete all after the " .com " it is the Homepage, and they cover all types of units as well.

Jack

HAWK88
 

·
Registered
Joined
·
358 Posts
Discussion Starter · #6 ·
Thanks folks for the info. I just got back from a trip from Mobile, AL to the north end of the state playing with the IWAY 500C. Due to the 70% rain forecast all weekend we drove the car instead of riding the bike. I did download and install ver 1.7 Thursday night before leaving Friday morning.

Jon: on the WAAS lock, this unit just won't come close at all to a WAAS lock - this is set up on a table outside the house nor will it on the dash of the car. This car has a very sloping windshield giving the GPS a pretty good view of the sky AHEAD of the car. Not much better outside on the table than inside the car. I read from the IWAY owner's manual ""WAAS is designed for use in aircraft, but occasionally terrestrial vehicles can attain a WAAS lock" - doesn't sound like Lowrance expected the IWAY to get the WAAS lock without the external antenna.

Looking at your "internal antenna" screen shot, it looks pretty much like the one I have - 3D only - and about 5 or 6 sats locked. This unit will not lock in a 3D or 2D mode while inside the house. Very hard to do. I have to Garmins with internal antennas that will lock MUCH better inside with a 3D lock.

Jon, do you use the 35db or 55 db external antenna?

Still, this is a FUN unit to play with and so far, glad I purchased it. It is VERY easy to move around in and routing on screen has not been a problem.

I do have one problem I'm still working out. I loaded a "book on mp3" to the HD - files named "001_bookname.mp3" thru 100_bookname.mp3". I have the suffle set to OFF and the repeat function set to ON. This worked nicely on the drive up home with the player progressing from 001 thru 035 files. The player would stop when car turned off, then start back up when unit turned back on where it lost power at - just like it should. While at home I was demo'ing the unit to brother and sister. I turned off the book, played selections of music, etc. Then when we headed back today, I selected file #035, this file played, and it just repeated that same file instead of progressing to 036 as it did on the trip up.

I checked the settings to be sure REPEAT function was set to ON... it was so I turned it off. Then the player would just play the selected file - say 036, then stop until I opened the playlist and selected the next file, 037 and play that one. I switched between the REPEAT function a couple of times and rest of trip to Mobile we had to manually select next file name each time as it would either repeat the file it was playing if the REPEAT was set to ON, or just stop at end of file if set to OFF.

Any ideas?

Thanks for any help,

Ken H>
 

·
Registered
Joined
·
6,891 Posts
The WAAS signal is broadcast from only two geostationary satellites, so it's possible that you won't receive a signal from them without an external, high-gain antenna. The lack of a WAAS lock probably won't be noticable at all until you take the unit in your plane.

I only use/sell the 55dB gain antenna now - there was no noticable difference between the two units and it only costs a few dollars more.

As far as your music problem goes, it's doing exactly what you asked it to do: play one file without repeating or shuffling. When you started the trip originally, you probably chose the icon labled 'Play All' which would play the contents of the folder in alphabetical order. When you stopped the play process for the demo, you interrupted the 'Play All' command.

The only way I know of to start the process over in the middle of a group like that would be to select 'Play All' and then press the 'Next' button on the player menu until you get to where you left off.
 

·
Registered
Joined
·
358 Posts
Discussion Starter · #8 ·
Well sun of a gun Jon - you could well be correct (I'm guessing you are as usual correct), That means to "play all" you select the "play all" ICON - does that icon appear at the beginning of the file list in each folder? I don't have the unit here at work to see for myself.

That's not too cool. If I wish to open a music folder and play a favorite song first, then there is no way to have the unit play the rest of the songs in that folder? Not too cool at all.

What I suspected all along - it's best to have a GPS, AND a separate MP3 player.

Thanks for all the info...... and I'm still learning about this thing - AND having fun doing it.

Ken H.
 

·
Registered
Joined
·
918 Posts
I have an iPod as music backup and when I'm not using my iWay, but I like the iWay as a mp3 player better than the iPod.
 

·
Registered
Joined
·
358 Posts
Discussion Starter · #10 ·
Interesting comment David, but why do you like the IWAY mp3 player better than the IPOD?

Do you ever listen to Books from your IWAY or IPOD? I tried to play a book I had downloaded from the library on the IWAY but it say it does not support the license (protected music and books) and could not play.

Ken H>
 

·
Registered
Joined
·
358 Posts
Discussion Starter · #11 ·
As usual you were right Jon - I just had to press the "Play All" Icon, then scroll thru the files until I found the one I wished to play, then the unit will progress as it should.

Jon, I've downloaded your skin - I like the idea of the mph and voltage showing.

Thanks to all for the info.

Ken H.
 

·
Registered
Joined
·
6,891 Posts
KenH said:
... Jon, I've downloaded your skin - I like the idea of the mph and voltage showing...
The MPH display is not a function of the skin file - this is part of the 'Overlay Data' menu configuration process.

The skin file defines the button layouts, menu file definitions, etc.
 

·
Registered
Joined
·
1,482 Posts
Ken, if you ever get back up to the north end of Alabama, look me up and we'll play with your iWay and see if it matches what mine is doing.

David M.
 
1 - 13 of 13 Posts
Top