GL1800Riders Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
81 Posts
Discussion Starter #1
I have an noise (electronic singing) through the headset when the cruise control is engaged.

Help as to why this has started ?.

Mike
 

·
Registered
Joined
·
4,157 Posts
Is it very faint or loud?

The early Wings all had this issue, but it was very faint. I have it on my '01, but it is so faint that I only notice it on music with very quiet passeges. As long as I have a normal level of music playing, I don't notice it at all.

On a bad note, I've not been able to reduce this noise. For my iWay I had a power line filter and a GLI filter and that took care of the alternator noise. Still, a motorcycle is not the right environment for high fidelity so, I'm willing to put up with a little noise as long as it's not the predominant sound.
 

·
Vendor
Joined
·
22,218 Posts
It is pretty easy to fix, but you have to remove the top shelter. All you need to do is add a metal shield between the audio harnesses and the cruise control actuator assy. The servos in the cruise control put out a lot of RF energy, and the audio harnesses sit right on top of the cruise actuator. I cut up an old motorcycle license plate and bent it to fit over the top of the actuator and it fixed it.

Take a look at this photo gallery. I initially used heavy gage aluminum diamond plate (just cause that is what I had laying around) but have since replaced it with the lighter license plate.

http://www.pbase.com/fredharmon/cruisefix
 

·
Registered
Joined
·
81 Posts
Discussion Starter #4
Thanks Fred most appreciated, I will do this.

Rastoff, the noise was more than in the back ground and affected the music, after a little while you had to turn the Criuse off.
 
1 - 4 of 4 Posts
Top