GL1800Riders Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
289 Posts
Discussion Starter #1
Not sure if I have a problem or not on my 08 since this is my first water cooled bike but, anyway, when the temps are real hot out and the bike has been running for a while I hear like a thumping noise from under the fairing, it's not all the time and it happens if I'm sitting at a light or moving. I was thinking maybe something to do with the coolant or the radiator. Any thoughts?
 

·
Registered
Joined
·
345 Posts
The only time I have heard something like that is when the water is low in the rad...or is on the fuzzy rdge of boiling over. However never heard this in a Gold Wing...but had a car that in very hot weather would make thumping noise of water starting to boil in the rad. Not sure if that helps at all.
 

·
Vendor
Joined
·
17,415 Posts
Do your fans come on? Do they turn freely by hand when not running?
 

·
Registered
Joined
·
1,084 Posts
nois

Mikee, As you said "coolant" --- have you

removed the right pocket to check the coolant

level in the radiator? Remove cap only

when bike is cool.
 

·
Registered
Joined
·
289 Posts
Discussion Starter #5
Fans come on as advertised and spin freely. I'm going to check the coolant level next but, should be good since coolant was serviced about 2k -3k miles ago. I know the servicing was done right because the dealer didn't do it.
 

·
Registered
Joined
·
16,865 Posts
A fan blade may be rubbing radiator fins. It will rub through and into the coolant lines if left uncorrected.

prs
 

·
Registered
Joined
·
345 Posts
coolant was serviced about 2k -3k miles ago. I know the servicing was done right because the dealer didn't do it.
:tools1:

Have to laugh at that comment...( I know the servicing was done right because the dealer didn't do it. ) How very true that can be...! The other day I had my bike in the shop for new tires and the ONLY tools they seem to have is AIR IMPACT stuff. Now I can understand using it to take things apart...but to put them back together again....? When I worked around aircraft if I would have used one to put things together...I would have been out the door sooooooo fast that my feet would never have touched the floor on the way OUT...!

I made a comment at the shop that day....( I guess you guys have never heard of a torque wrench before ). To this I got a dirt look and told the following ( We are pro's and we know how much torque to use and can get it right on using a " AIR IMPACT GUN ". :eek:4:


I would say...in a PIGS EYE you can. Lets see....I have been a Millwright ( heavy duty industry mechanic ) for what....near 40 years....!!! And I would NEVER in my life try to make a statement like that.

I would have done the tires myself....if it would not have been for one thing...I have no way to take the tires off the rims and put the new ones on. If I would have something for that....I bloody well would have done it myself. And then charge me $200.00 to put the tires on the wheels....wow what a great scam this is....I might have to open a shop of my own at this rate. To ask $100.00 to do this job....that would take some balls....but $200.00.....now that takes some BIG BRASS BALLS....!
 

·
Registered
Joined
·
289 Posts
Discussion Starter #8
It doesn't make that thumping noise when the fans are running or atleast I can't hear it but, I do hear the noise without the fans running and it's not constant and all the time as a matter of fact it last a few seconds maybe 10 seconds then it quiets down then maybe will come back after awhile or maybe not depending how long I'm riding for.
 

·
Registered
Joined
·
345 Posts
It doesn't make that thumping noise when the fans are running or atleast I can't hear it but, I do hear the noise without the fans running and it's not constant
(1) OK....so now the TEMP Gauge....what is it showing when this happen...?

(2) When does this thumping sound have you ever just turned the engine off.....and did the thumping sound go away...right away...or did it carry on for a minute or so AFTER the engines off...?
 

·
Registered
Joined
·
289 Posts
Discussion Starter #10
Temp gauge is at the 1/2 way mark. When I shut it off the noise goes away. Tonight is a cool night for riding so I took her out for a couple hours and had no noise, it only happens when it's extremely hot out riding for a long time. I take that back as I pulled up to the garage it started thumping again. Oh well guess I will just keep on riding and see what happens.
 

·
Registered
Joined
·
289 Posts
Discussion Starter #12
That's a good thought I didn't think about the alt. If it was the alt would it be all the time or intermittent? It's not loud and it's only intermittent after riding awhile. I could live with the noise.
 

·
Registered
Joined
·
887 Posts
That's a good thought I didn't think about the alt. If it was the alt would it be all the time or intermittent? It's not loud and it's only intermittent after riding awhile. I could live with the noise.
Mostly at idle, it's sounds like it's making a cycle of some sort, some are louder than others.
Had a 1500 with a (comp-u-fire) it was loud, a lot of energy going thru.
 

·
Registered
Joined
·
20,955 Posts
are u sure its not comming from the radio ? that type of thing has happened to me a few times, hear a strange new sound and wonder whats going on now, nice relief when i figure out its the radio
 
1 - 14 of 14 Posts
Top