GL1800Riders Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3,537 Posts
Discussion Starter #1
Was riding on a 2 lane in Pa. recently. Had been stopped for a couple of hours prior, touring an old farm.

(We were pulling the Trailer. Bike is an 05 with 33,000 miles. Always serviced according to the Ser. Manual, Bridgestone Tires, (not cupped))

After going a couple of miles I felt a Buzz, for lack of a better description, while at that cruise speed (about 45-50 MPH) where you are not really on, or off of the accelerator, just maintaining speed, in a straight line.

The buzz sounded like, and felt like, it was coming from somewhere down low in the front of the engine, engine temps were up to normal.

I noticed that if I pulled in the clutch it immediately stopped. Once back lightly on the throttle it started again. This went on for several miles, and then quit, and has not done it since. Have ridden about 1000 miles since.

I have heard the horror stories about ADG failures, but if that was my problem I don't think it would have gone away. Same with The driveshaft.

This may be a question for the Tech Board, but some of you guys have offered up good advise to others.

Any ideas ?? I just hate when you have something weird going on and it just quits on its own..
 

·
Registered
Joined
·
24,624 Posts
My first instinct is that it was the road in that area.

I know sometimes I hit a stretch of road and wonder what is wrong with my bike, so I speed up, slow down, play around and figure out it is the road surface and as soon as past it all is well.

There is a stretch in Augusta GA. like that, you would swear the front tire is coming loose.
 

·
Registered
Joined
·
3,537 Posts
Discussion Starter #4
My first instinct is that it was the road in that area.

I know sometimes I hit a stretch of road and wonder what is wrong with my bike, so I speed up, slow down, play around and figure out it is the road surface and as soon as past it all is well.

There is a stretch in Augusta GA. like that, you would swear the front tire is coming loose.
Kit,

Thought about that. And yes, once I got off of that road, and onto a different highway it never reoccured.

Maybe, it was just enough speed change to make it go away when I pulled in the clutch, but it sure felt, and sounded, like it was coming from the front of the engine. No vibration in the Handlebars like it was road surface. :shrug:

Storm,
When those Katydids get into your shorts I guess it woud give you a "Buzz" :eek:4:but I don't think that was the problem as I had just put on clean ones that morning.
 

·
Registered
Joined
·
8,544 Posts
Was riding on a 2 lane in Pa. recently. Had been stopped for a couple of hours prior, touring an old farm.

(We were pulling the Trailer. Bike is an 05 with 33,000 miles. Always serviced according to the Ser. Manual, Bridgestone Tires, (not cupped))

After going a couple of miles I felt a Buzz, for lack of a better description, while at that cruise speed (about 45-50 MPH) where you are not really on, or off of the accelerator, just maintaining speed, in a straight line.

The buzz sounded like, and felt like, it was coming from somewhere down low in the front of the engine, engine temps were up to normal.

I noticed that if I pulled in the clutch it immediately stopped. Once back lightly on the throttle it started again. This went on for several miles, and then quit, and has not done it since. Have ridden about 1000 miles since.

I have heard the horror stories about ADG failures, but if that was my problem I don't think it would have gone away. Same with The driveshaft.

This may be a question for the Tech Board, but some of you guys have offered up good advise to others.

Any ideas ?? I just hate when you have something weird going on and it just quits on its own..
Doncha HATE it when that happens? :wrong:
Especially when you have a big trip comin' up and just about the time you figger your in for some repairs, the road changes and all is right with the world again...:bow:

(17 days 'til RG2011 :excited: )
 

·
Registered
Joined
·
3,537 Posts
Discussion Starter #7
Doncha HATE it when that happens? :wrong:
Especially when you have a big trip comin' up and just about the time you figger your in for some repairs, the road changes and all is right with the world again...:bow:

(17 days 'til RG2011 :excited: )
Intermittent problems suck...........like the old lady that comes in to the shop and says her car only makes this funny noise on Saturday morning when she turns into the Wal-Mart.

I mean its like a light bulb....if it's burning what do you fix ??

It is the unknown that bothers me...will it break out in the boonies, 100 miles from the nearest repair shop ??

Maybe someone will come up with something I can check..

Can the Cam Chain or Tensioners make a noise ?? :shrug:

It sure seemed to be drivetrain related while it was doing it.
 
1 - 7 of 7 Posts
Top