GL1800Riders Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
2,355 Posts
Discussion Starter #1
any one else having trouble getting response E-mail nothing for notifications is coming through, I e-mailed admin's a couple times nothing from them either?
all my stting are correct I checked them twice now and turned them off and back on , still nothing
thanks guys and gals
 

·
Registered
Joined
·
2,224 Posts
I am having the same issue. I know there have been a couple of threads on this, I will search and see what I can find.
 

·
Registered
Joined
·
5,541 Posts
Yep, I have not received an email notice in several weeks.

Last I read Lamont claims they didn't change anything and have not heard an update from him since....

Of course if there was an update I didn't get the email notification telling there was an update...:shrug:

I just changed my preference from Immediate Notification to a daily notification, waiting to see if I get anything that way...
 

·
Registered
Joined
·
2,224 Posts

·
Registered
Joined
·
2,355 Posts
Discussion Starter #5
Thanks I don't understand why no comments from Admin's either when I e-mail them unless their not getting the mail from me?
I just changed settings to off and back on but nothing yet?
and checked address for my mail
 

·
Legend in His Own Mind
Joined
·
4,671 Posts
Me neither, absolutely nuttin for 2 to 3 weeks. User CP shows my subscribed to threads but doesn't send them.
 

·
Registered
Joined
·
317 Posts
upssnowman, I sent you a PM to let you know we were in Floyd last weekend. We had lunch at the Blue Ridge Restaurant. We left just as it was starting to snow.
 

·
Registered
Joined
·
2,355 Posts
Discussion Starter #8
Hey they started again Saturdaythe 14th thanks m ever who fixed it much appreciated I got about 35 good deal.
Wingman yep look me up I think you got my response it snowed about a foot after you left here, but then was 70's a few days later prety wild now cold and rainy again,
look me up and let me know when your coming over again i'd like to meet you both-were about 17 miles nort of tuggles gap at Rt. 8
Bob -upssnowman
 

·
Registered
Joined
·
569 Posts
All of a sudden I got covered up with e-mails. It seems that all you have to do now is read one, and you are automatically "subscribed" to it. :bow:
 

·
Registered
Joined
·
552 Posts
I haven't been getting any for weeks. I viewed then saved changes and it is working now.
 

·
Registered
Joined
·
5,541 Posts
There was un "upgrade" to the server about 3 weeks ago that pretty much killed nearly all email notification from this board. The fix was applied earlier this week and Lamont released the emails late last night after he did some cleanup on some of the "held" emails, so we would not get hundreds and hundreds of pent up notifications.

Best thread on the subject is here:

http://gl1800riders.com/forums/showthread.php?t=205016
 
1 - 12 of 12 Posts
Top