GL1800Riders Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
I have a 2018 DCT and I did the Honda Nav and Audio update. Then I tried my Apple Car Play and wouldn’t turn on. So I
Paired the headset again and still didn’t work. I figured something got messed up with the download. Then I tried to pair my headset again because it said Car Play won’ Work because the headset was disconnected. When I checked my settings it showed the riders headset was paired. I unpaired the set and tried to pair again and it came up with Polk Audio. What was happening was the headset was pairing to a wireless speaker that I own. I turned the Polk Audio speaker off re paired
My headset and the Sena came up. As soon as I did that everything in Car Play worked fine. Long story short (too late for that) is that you must ensure there are no items that are paired via Bluetooth when you are trying to pair your headset or phone.
 

·
Registered
Joined
·
43 Posts
I have an Android phone, I found after one of the phone updates that it became nearly impossible to connect my Sena to the bike as the phone somehow began to connect to the helmet first and skip the bike.


I finally found that turning the bluetooth off on the phone allowed the helmet to connect to the bike, then just turning it back on allowed the phone to connect to the bike and all was well once again.
 

·
Registered
Joined
·
193 Posts
I have an Android phone, I found after one of the phone updates that it became nearly impossible to connect my Sena to the bike as the phone somehow began to connect to the helmet first and skip the bike.


I finally found that turning the bluetooth off on the phone allowed the helmet to connect to the bike, then just turning it back on allowed the phone to connect to the bike and all was well once again.
That makes a lot of sense , because you can only have one phone paired at a time.
:thumbup:
 
1 - 3 of 3 Posts
Top