GL1800Riders Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter #1
How do I get photo's to go in the body of the posting. Like if I wanted to put one [[HERE]] to show somebody something????
 

·
Registered
Joined
·
264 Posts
Bracket the link to where the photo is kept with the tag. The photo must be on a photo site such as Big Bike Riders Photo Post, Photobucket, etc. to link to.
 

·
Registered
Joined
·
4,614 Posts
Your photo must be posted on a website somewhere such as Big Bike Rider's or Photobucket. Then all you do is right click on your picture at that site, copy the URL, paste the URL into your post, highlight it and click the box above that says "Img". Your picture needs to be a jpg.
 
G

·
Guest
Joined
·
0 Posts
it's very easy to do

Images can indeed be shown in your posts. However, there is no facility at present for uploading images directly to this board. Therefore you must link to an image stored on a publicly accessible web server, e.g. http://www.some-unknown-place.net/my-picture.gif. You cannot link to pictures stored on your own PC (unless it is a publicly accessible server) nor to images stored behind authentication mechanisms such as Hotmail or Yahoo mailboxes, password-protected sites, etc. To display the image use either the BBCode tag or appropriate HTML (if allowed).

read the topic posting pictures under the support and testing section
 

·
Registered
Joined
·
58 Posts
Discussion Starter #6
Posting a photo

Thanks everyone for your help. I kind of thought that would have to be the way it was done but wanted to make sure.
 

·
Registered
Joined
·
451 Posts
Good luck, I have not been successful at posting pictures anywhere on this site. The MONSTER is going to walk me through whenever we can get together on the phone.
 

·
Registered
Joined
·
4,614 Posts
fortsand said:
Good luck, I have not been successful at posting pictures anywhere on this site. The MONSTER is going to walk me through whenever we can get together on the phone.
Here are the properties for your red x:

http://www.usi-seattle.com/jon/images/L ... me_Red.htm

Notice they end with htm. Pictures must end with jpg in order to work.



I got this to work by going to the site, left click on picture which brings up individual picture. Right click on pic; left on properties; triple click URL and copy; paste onto post; highlight posted URL and click on Img above.

Voila. Beautiful.

Dan
 

·
Registered
Joined
·
58 Posts
Discussion Starter #10
This is a test

Had this been a real emergency I would have run screaming from the room with my hands flailing. So what is the test part, you ask? It's to see an image at the end of this sentence...
Hallelujah it works!!!
 

·
Registered
Joined
·
294 Posts
This is a test

Just wanted to give it a try! Borrowed your JPG.


Pat
 

·
Registered
Joined
·
4,212 Posts
fortsand said:
Good luck, I have not been successful at posting pictures anywhere on this site. The MONSTER is going to walk me through whenever we can get together on the phone.
Your avatar, for example, is not an image (your URL points to an .html page) so the system can't display it as an image. Try displaying a .jpg and see if that works for you.

Here is an example of posting a .jpg image:

*** Edit: Example stopped working shortly after posting... probably a limitation of the host site. ***

And here is the code I used to display the above image:


Code:
[img]http://www.usi-seattle.com/jon/images/Lts_inst/Yellow_on_Chrome_Red/Left_Front_Day.JPG[/img]
(make sure there are no spaces in the URL)

I hope this helps you. :D

P.S. After I posted this I saw DDKing's post and was impressed by the similarity!
 

·
Registered
Joined
·
276 Posts
I just couln't resist



You guys must not have the right COLOR of bike. Everyone knows that Orange is the easiest to see...

Sorry I just couldn't resist it any longer...
 

·
Registered
Joined
·
4,212 Posts
Re: I just couln't resist

OrangeWingRider said:
... You guys must not have the right COLOR of bike. Everyone knows that Orange is the easiest to see...

Sorry I just couldn't resist it any longer...
When you take that bike off the lift and put it on the road you're gonna have to get a longer extention cord! The cord I see looks kinda short! :a13:
 

·
Registered
Joined
·
4,212 Posts
Re: This is a test

Smokyhiker said:
Just wanted to give it a try! Borrowed your JPG.


Pat
Your post works OK in the preview but you might need to make sure there is a space just before the command. Otherwise, I don't know why it's not working in your post above.

Just a guess. :D
 

·
Registered
Joined
·
681 Posts
just testing

Just testing

 
1 - 16 of 16 Posts
Top