GL1800Riders Forums banner

1 - 20 of 79 Posts

·
DSI Keeper
Joined
·
9,158 Posts
Discussion Starter #1
For you guys that are running the [email protected], have you noticed this odd looking wear pattern in your tire?

(Sorry for the bigger picture resolution)


I didn't noticed it at first when I pulled the tire off the wheel. It has been sitting outside waiting for disposal (another downside doing your own). This tire has 7400 miles on it. Riding was mostly in cooler part of the year.

So, went to look at a new, never rode on tire and it appears something is in the tread.



Any ideas?? :shrug:
 

·
Registered
Joined
·
19,164 Posts
Murgie, you just ruined my theory with the second picture. I was going to say it only appears at speeds above 125!:lol::lol::lol:
 

·
Registered
Joined
·
24,624 Posts
This one has about 500 miles on it, manufacture date is 0810. Made in Germany. It has it too.
 

Attachments

·
Registered
Joined
·
470 Posts
Good to see you back, Kit.:thumbup: Semper-fi MIke
 

·
Registered
Joined
·
2,933 Posts
I don't have that on my tire but I only have 4300 miles on it.



For you guys that are running the [email protected], have you noticed this odd looking wear pattern in your tire?

(Sorry for the bigger picture resolution)


I didn't noticed it at first when I pulled the tire off the wheel. It has been sitting outside waiting for disposal (another downside doing your own). This tire has 7400 miles on it. Riding was mostly in cooler part of the year.

So, went to look at a new, never rode on tire and it appears something is in the tread.



Any ideas?? :shrug:
 

·
Registered
Joined
·
24,624 Posts
I think it is an indicator strip used to position the tread during the manufacture process and used also for later testing of the tires.

Exactly how, dunno, but I bet it has something to do with being an indicator during the manufacture process.

Maybe it shows up well under a certain type of light.

My best guess.

Some of the fancy sport bike tires have colored stripes molded into the tread. But that is just for looks.
 

·
Registered
Joined
·
19,164 Posts
Maybe it's a trade mark like the Nike Swoosh!:thumbup::thumbup::thumbup:
 

·
Registered
Joined
·
374 Posts
Maybe Apple bought out Pirelli and this is their way of tracking the product to make sure it is only used for their applications.
 

·
Registered
Joined
·
1,719 Posts
Mine had the same mark. I didn't notice it until the tire was well worn.
 

·
Registered
Joined
·
19,164 Posts
Every tire I have put on my Wing has had a mark on it!:thumbup:
 

·
Registered
Joined
·
589 Posts
Just pulled my Pirelli Euforil 195/55R16 87V RF off this afternoon, been running 31# psi, and noticed unusual wear right of center?:shrug: Even at this pressure the center had the most wear?:shrug: Having a new Pirelli put on tomorrow morning!:thumbup:
 

·
Registered
Joined
·
1,831 Posts
I just took this one off this afternoon. It has 21,744 miles on it. I can see the stripe you are talking about.
 

Attachments

·
Registered
Joined
·
19,164 Posts
Birthmark?:shrug:
 

·
Registered
Joined
·
4,019 Posts
Just swapped out a Pirelli today for a chaptermate . . . .

Said he developed a wobble in the last few days. When we removed the tire, the cap was separating where is meets the sidewall and wires were sticking out. Further around the tire, wires were sticking through the rubber that had not separated yet!

There was no wear on the side or edges, really can't explain why.

Makes ya go hmmmmmmm
 

·
Registered
Joined
·
155 Posts
Just swapped out a Pirelli today for a chaptermate . . . .

Said he developed a wobble in the last few days. When we removed the tire, the cap was separating where is meets the sidewall and wires were sticking out. Further around the tire, wires were sticking through the rubber that had not separated yet!

There was no wear on the side or edges, really can't explain why.

Makes ya go hmmmmmmm
Wires that could be seen from the out side or were they internal? How was the middle tread wear?
 
1 - 20 of 79 Posts
Top