GL1800Riders Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
I just install my newly purchased OEM honda CB Installation including noise filters was easy and straight forward However When i turned the unit on I get a Message on console CB Error I have talked to two dealers and they have no clue what maybe causing this Can anyone help me ??

Also It doesnt appear the Volume, Channel selection or Squelch contriol are working either If i hit the transmit switch the light goes out but then immediately comes back on Im baffled ???
Fishinfred
 

·
Registered
Joined
·
9 Posts
Fishnfred,

I am not sure, but I seem to remember someone else having a similar problem sometime ago. If I recall correctly the problem had to do with one of the connections under the seat.

Check your connections under the seat. There is a white 3P connector that the CB plugs into, but there is also a black 3P connector that is for a "service check" tool. I am pretty sure that you can, by mistake, plug the CB into the black connector, and I think that will result in the error message that you are seening.

Good luck.

Russell
 

·
Registered
Joined
·
2 Posts
CB error

Last summer I bought a CB for my GL1800A 2001 after the installing I get also the same problem. Last december I went to the seller(GWspecialist) to find out the problem. After long searching we found out, after changing the Radio that the problem was gone. Placing the old back and de CB-error was back.
SO, the problem must be into the radio!

I have difficulty to get warranty, my motor is imported, 2001 and they can't give support anymore, even Panasonic, which is the manufactor.

How can I contact to get possible warranty(other radio) or how I can get the technical manual of the radio to find out to repair.

Paul Koelewijn.
p.s living in the The Netherlands, Europe.
 

·
Registered
Joined
·
260 Posts
Fishnfred, I think Russell is stearing you right. I remember that same thread he referred to. Check that wiring first.
 

·
Registered
Joined
·
63 Posts
Discussion Starter #5
Thank You Guys That was the problem I feel like a idiot to have plugged it in the wrong place but all is well now Thanks again You sure saved me a lot of trouble :)
Fishinfred
 

·
Registered
Joined
·
19,990 Posts
Re: CB error

paullego said:
Last summer I bought a CB for my GL1800A 2001 after the installing I get also the same problem. Last december I went to the seller(GWspecialist) to find out the problem. After long searching we found out, after changing the Radio that the problem was gone. Placing the old back and de CB-error was back.
SO, the problem must be into the radio!

I have difficulty to get warranty, my motor is imported, 2001 and they can't give support anymore, even Panasonic, which is the manufactor.

How can I contact to get possible warranty(other radio) or how I can get the technical manual of the radio to find out to repair.

Paul Koelewijn.
p.s living in the The Netherlands, Europe.
The radio is only warranted for the 3 years factory warranty. It is not covered under the extended warranty.

Panasonic is not the supplier. It is Matsushita, which is the parent company of Panasonic. Regardless, service support is entirely handled by Honda. Matsushita has no involvement in after sale support.

I have tried for 4 years to aquire a service manual for the radio and have had not luck, in spite of the fact that I work for a company that services Panasonic product. They do not have any knowledge of that model number. They said that they no longer deal with OEM product under the Panasonic name.

Your only option is to go to a Honda dealer and exchange your defective radio for a remanufactured one. (at your expense of course.)
 
1 - 7 of 7 Posts
Top