GL1800Riders Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,103 Posts
Discussion Starter #1
When I type a reply to a PM it takes me for ever. Not every key stroke registers. I have to strike it several times but when I type here I works just fine. Anyone else having this problems or has had it. Anyone know how to fix it?
 

·
Registered
Joined
·
350 Posts
Try running Chrome or another web browser. I've had zero problems with Chrome on this or any other website.
 

·
Registered
Joined
·
1,103 Posts
Discussion Starter #5
followed the instructions and the problem is fixed

thanks everyone
 

·
Registered
Joined
·
4,236 Posts
I have that problem with a Samsung tablet that was given to me. Any suggestions for that?
 

·
Registered
Joined
·
19,989 Posts
I have that problem with a Samsung tablet that was given to me. Any suggestions for that?
Sometimes the problem with tablets is that they just don't have the processing power or enough built in RAM to load a website that is loading a bunch of unnecesary garbage. Often times, the wireless reciever in the tablet is not that fast either.

Assuming your Samsung is an Android, download the new Firefox. It really works nice compared to the Droid versions of the built in browser and Chrome.

If it turns out that the tablet is just running out of gas, run the mobile version of this site. You can switch styles at the lower left corner of any page. There are much less graphics and other garbage that will try to load, and it should speed it up drmatically. It doesn't look as nice, but it is also easier to navigate with a touch screen.
 

·
Registered
Joined
·
71 Posts
When I type a reply to a PM it takes me for ever. Not every key stroke registers. I have to strike it several times but when I type here I works just fine. Anyone else having this problems or has had it. Anyone know how to fix it?
I have the sameproblem spce key seems to skip too
 

·
Registered
Joined
·
442 Posts
This is an ongoing problem of late. Typing where keys don't respond, pictures won't post, erase delay in word processing and behind the scenes, a variety of low virus warnings indicating programming intrusion. Right now I can't remove this .....and and My backspace key and delete will not work. This is an ongoing problem with the website since it changed origin. Since I run 5 separate computers, all indicating the same problem from this website, I assume the tracking software for online users is part of the problem.
 
1 - 9 of 9 Posts
Top