GL1800Riders Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
273 Posts
Discussion Starter #1
2018, 6 speed Manual. At 16,000 miles Reverse was slipping badly. Had 16K service done by independent shop (much more economical than Honda shop), mechanic was well versed in goldwings, said he knew how to do reverse adjustment (had done many on older wings). When I got bike back, reverse worked fine.

At 19,500 miles reverse started slipping intermittently again. When it would slip, I would take it out of reverse, rock the bike back and forth, put back in reverse, and it would engage properly. Took it into Honda dealer 1 week ago with supposedly good lead tech, he adjusted reverse (covered by warranty), got it home, still slipping intermittently. Taking it back to same Honda dealer tomorrow for them to try and get it right.

My question – are the techs screwing up? Or does my bike have a problem? Any insight would be much appreciated. Don’t want to keep going back to Honda indefinitely having them trying to get this right.
 

·
Registered
Joined
·
273 Posts
Discussion Starter #2
2018, 6 speed Manual. At 16,000 miles Reverse was slipping badly. Had 16K service done by independent shop (much more economical than Honda shop), mechanic was well versed in goldwings, said he knew how to do reverse adjustment (had done many on older wings). When I got bike back, reverse worked fine.

At 19,500 miles reverse started slipping intermittently again. When it would slip, I would take it out of reverse, rock the bike back and forth, put back in reverse, and it would engage properly. Took it into Honda dealer 1 week ago with supposedly good lead tech, he adjusted reverse (covered by warranty), got it home, still slipping intermittently. Taking it back to same Honda dealer tomorrow for them to try and get it right.

My question – are the techs screwing up? Or does my bike have a problem? Any insight would be much appreciated. Don’t want to keep going back to Honda indefinitely having them trying to get this right.
so I took bike in 2 days ago. they called "honda techline" who told them to "clean the reverse shaft and bearing". so they cleaned and lubed, and could not reproduce the failure again (reverse slipping). brought bike home today, tried reverse a few times, seems to be working ok. time will tell. BTW - work was covered by warranty.
 
1 - 3 of 3 Posts
Top