GL1800Riders Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
361 Posts
Discussion Starter #1
Just curious is this a problem with this bike. Was on vacation traveling around the hill country of Texas when I checked out of the hotel and bike spun but would not start. Got the 19 code pulse generator, dealer towed the bike in and had to over night the part in to get me back on the road. So how many have had this problem and will I be seeing it again?
 

·
Registered
Joined
·
1,419 Posts
Pretty sire indianawantsme had a pulse generator go out on his GW, fairly recently. Maybe he will chime in here soon, and share his experiences.
 

·
Registered
Joined
·
1,004 Posts
Mine wouldnt start for half dozen tries or so. Drove it a few more days no problem. Had the 19 code at dealer and 10 days warranty left.
14k miles and pulse generator replaced. 28400 on it now and has always started.
Changing oil 3 months later and oil over everything under there but never dripped on floor. Dealer would've denied they did it. Dealer here is such a ......


Let it go and stopped leaking last summer and started again now.
I have been having a heck of a time getting it to stop. This time I put Hondabond thinly on both sides of gasket. Won't know if it is fixed until Sunday if it ever quits raining.

Watch for leaks on left side at bottom.
 
  • Like
Reactions: JoeHall

·
Vendor
Joined
·
17,822 Posts
Like everything, parts' death and failure will occur. Some parts fail early, some much laters. In either case, all parts fail right on time. If the OP has a 2014, it lasted 5 years while others have lasted 17. Some fail at birth and never make it past a QC test at the factory. Unfortunately when a pulse generator fails, it can leave a rider stranded. Fortunately it's a fairly easy and cheap repair.
 

·
Registered
Joined
·
802 Posts
I had the same thing happen to me a couple years ago. Luckily, I was at home when it happened. Strangely, I fiddled with a couple ideas and like magic, it started. Hasn't failed to start since. Now that I've said that, I have probably jinxed myself..!
 

·
Registered
Joined
·
24 Posts
Just had mine replaced last week on my 2017. Seeing more n more posts about this problem lately.
Sometimes would start five min later and would be fine for weeks. Last time it wouldn’t start for three days. For whatever reason the mechanic at my dealership wanted to argue me down about replacing it despite giving the code 19. I had to get Mother Honda involved and after they lit a fire under his ass he replaced it.
 
1 - 6 of 6 Posts
Top