GL1800Riders Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter #1
after starting up my 2010 1800, i noticed that the lights in front and back to include fog lights are pulsing up and down with the engine speed, i checked that battery and alternator with a gauge and they all report fine....now I'm stuck a little and what to do next,,,,,
 

·
Registered
Joined
·
2,791 Posts
You can check the battery with a meter connected by seeing what the voltage is while starting. Hold the throttle wide open and crank the engine for about 4 seconds (bike will not start) while checking the voltage. Should be over 10.5 volts.

It is possible that the battery connections need cleaned and tightened.

You can also remove the battery and take it to an auto parts store that can load test it.

It's actually pretty normal for the lights to change intensity slightly when rpms change.
 

·
Registered
Joined
·
2,691 Posts
What do they do if you just turn the key on but do not start the engine? If they are steady, and you can still start the bike after the above test, I would suspect an alternator. But volt meter testing would be needed to confirm charging voltage irregularities.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #5
i will start with the battery as suggested, since the meter that i have may have been a little old i'm taking it in to a shop that i trust,, then i will go from
there. thanks for the help and suggestions........

 

·
Registered
Joined
·
2,440 Posts
I would load test the battery, check battery terminals and grounds and check the output of the alternator at idle and running speeds.


Corventure Dave
 

·
Registered
Joined
·
73 Posts
Discussion Starter #7
you'll were right, its the battery,,,, load at 14.5 the idol went to 12.3 then 11.2,,,,,,Walmart battery,,,thats was in it when i bought the bike in 2017 ordered another battery.....


thanks,,,,,,
 
1 - 7 of 7 Posts
Top