GL1800Riders Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,391 Posts
Discussion Starter #1
I rebuilt my front forks and then replaced my rear shock , taking off the top shelter, seat , rear fender , right saddle bag , gas tank , battery , battery box. After putting all back together tried the rear shock and all is fine. Tried to start the bike and it would not start . turn over slow but not start. Replaced the battery. Started fine but now I have the reverse light blinking. Did find a 5 amp fuse blown after replacing the battery but still have the reverse light blinking . What did I do wrong.
 

·
Vendor
Joined
·
22,083 Posts
Brian,

Is it a fast blink cycle (two or more a second) or a slower one (one a second)?

If it blinks fast, check fuse 10 and fuse 23.

If it blinks slow, check the wire that is on the reverse switch under the rubber boot above the oil dipstick (see photo 25 in the manual). Make sure the nut is on tight on the wire terminal.

It could also be a pinched wire in the tunnel cover under the right handlebar.
 

·
Registered
Joined
·
1,391 Posts
Discussion Starter #5
fuses

I checked all fuses when I found the 5 amp blown ( acc.term. fuse ) but I asked a question and Fred H said to check all my fuses . I told myself I had but went and checked any way. When Fred said check # 23 I did and there was no fuse in that spot I had skipped 23 instead of #25. and when I checked the lid for fuse placement I noticed ( I ) had screwed up . Thanks Fred H. for keeping me straight even if you have to do it over the Internet. All is well in the goldwing world in Big C now.
 
1 - 5 of 5 Posts
Top