GL1800Riders Forums banner
  • Hey everyone! Enter your ride HERE to be a part of MAY's Ride of the Month Challenge!

1 - 6 of 6 Posts

·
Registered
Joined
·
376 Posts
Discussion Starter · #1 ·
I have read a couple of threads on starters but have not read one like this.
I push the reverse switch in, engage the starter switch and most of the time, nothing, sometimes it works. Is there a problem with contact within the switch itself or do I look elsewhere?
Is there an issue with the reverse engaging on the wing?
Thanks
Msgt
 

·
Registered
Joined
·
551 Posts
I assume a GL1800. What year?

Does the "R" light come on when you depress teh "Reverse Switch"?
 

·
Registered
Joined
·
376 Posts
Discussion Starter · #3 ·
Reverse

I just went out and checked. Yes the light comes on but when you depress the start switch, nothing happens. I kicked off the R button and it jumps a little when I hit the start button.
It's an 03.
Thanks
Msgt
 

·
Registered
Joined
·
7,616 Posts
Have you ever had a problem with it not starting when you press the start button?

With an '03, you likely need to do some maintenance. Get some good contact cleaner and some good dielectric grease.

Click here.
 

Attachments

·
Registered
Joined
·
822 Posts
rev.Switch Thanks to Waldo

Thanks Waldo for the info I did get my switch unstuck it has a broken hold in part so I will see if Honda will cover it under the warranty .thanks again
 
G

·
I have read a couple of threads on starters but have not read one like this.
I push the reverse switch in, engage the starter switch and most of the time, nothing, sometimes it works. Is there a problem with contact within the switch itself or do I look elsewhere?
Is there an issue with the reverse engaging on the wing?
Thanks
Msgt
I was having a similar problem in cold weather. Sometimes it would work and sometimes not. I took the slack out of the cables and not any problems now. There's step by step instructions on this forum to show how it's done.
 
1 - 6 of 6 Posts
Top