GL1800Riders Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
2008 abs ,while idling rpm's at 1000,put bike in gear release clutch 1/4 inch and rpm go to 1600 rpm,dealer reset ecm,worked for 3 starts then back to the increased rpm, any one with a fix or what the problem is. thanks
 

·
GL1800 Doctor
Joined
·
20,542 Posts
Maybe the dealer didn't do it right. Try the reset yourself. Start the bike and let it run until the fans come on, don't touch the throttle during this. Shut it down after the fans cycle off. If that doesn't fix it, you could have a sensor going bad.
 

·
Registered
Joined
·
24,624 Posts
Hum?? Clutch itself should have no bearing on idle.

How about recent mods?? Riser Kit, something else installed?? How about the throttle cable, is is bad, bent, pinched, been moved??

Could be the IAVC sensor also. And a hole in the vacuum line on the throttle body would do that too.

And if the engine is cold, could be normal but should settle down when hot.
 

·
Registered
Joined
·
316 Posts
My 08 will come up on idle when in fast idle and I let the clutch out some. just the motor trying to maintain set idle point. After it warms up all normal
 

·
Registered
Joined
·
249 Posts
My 08 will come up on idle when in fast idle and I let the clutch out some. just the motor trying to maintain set idle point. After it warms up all normal
I agree. Mine does the same. It's just the nature of fuel injection. The idle speed motor and ECM will maintain idle speed under load. Such as when the alt has a load on it instead of idle stoping the ECM detects this and maintains constant idle. This is why the wing is a hard bike to stall when letting the clutch out from a stop with little throttle.
 
1 - 6 of 6 Posts
Top