GL1800Riders Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
97 Posts
Discussion Starter #1
Hopefully I have two easy issues that need fixing.

1. I have paired my Sena Evo 20s with my 2018 Goldwing. I then plug in my iPhone so that apple play starts. That all seems to work fine. However, the only audio that I am getting is from the bike's speakers. I hear nothing in my sena headset. What I am trying to do is just listen to audio in my headset (music, audiobooks, phone) without having to use the Goldwing speakers. I must be missing some setting on the bike that will allow me to do this.

2. On my display I have a spot where the cruise control speed is displayed. If I am not mistaken I think that you can change this to outside air temperature, but I can't seem to figure out how to do it.


Any help that you can give would be greatly appreciated.

Thanks

Craig
 

·
Registered
Joined
·
336 Posts
Probably a silly question but did you press the button that says Audio in the center of the console? That toggles between speakers and headset.

Marc
 

·
Registered
Joined
·
336 Posts
On the second question, if you press sel button it moves between the fields. When it gets to the field you want to change tap the set button and it toggles between the different options. You really need to sit down with the owners manual :)

Marc
 

·
Registered
Joined
·
1 Posts
Craig,

1. Try pressing the audio button on center console ( the one with the headphone and speaker symbol)

2. Press the SEL button till the little arrow is pointed at item to change (top item for cruse MPH/temp) then press SET.

Rich
 

·
Registered
Joined
·
1,288 Posts
I have a Sena 10 and have the same problem as Chanceworth even after pressing the center console button. The Sena paired fine and shows up on the display, says its connected everywhere, but no noise in the headsets. I still have not figured it out.
 

·
Registered
Joined
·
794 Posts
Time to RTFM. Lots of great info in there. Quite a lot of features on new Goldwing.
 
1 - 9 of 9 Posts
Top