GL1800Riders Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1,286 Posts
Discussion Starter #1
When the Sena SM10 is plugged into the 12VDC plug located in my left front glove box the system transmits electrical (white) noise through the headset when the engine is running. When unplugged, or engine turned off, it is 100% noise free. Is there a grounding issue? What can be done to remove noise while plugged in and engine running?
 

·
Registered
Joined
·
1,044 Posts
Sounds like you need a ground loop isolator. Likely the power to the socket in the glove box is picking up alternator noise. Mine SM10 had the same issue from the glove box but was not a problem when I tried the socket in the trunk. I run my SM10 off the internal battery during the day and charge it over night. However for my Satellite radio, which is also powered from the same power line going to the socket in the glove box. I needed to pick up a proper filter which cleaned up all the alternator noise.

Rick

http://wingstuff.com/products/20104-alternator-ignition-noise-filter-for-power-connection?context=noise_filters
http://gl1800riders.com/forums/showthread.php?356203-Bike-MP-3-Bluetooth-Harness-and-Sena-Bluetooth
 

·
Registered
Joined
·
144 Posts
Ground Loop

Rick is correct. When an audio device is connected to the GW's audio system the two audio circuits are grounded to "audio ground" which is at a slightly higher potential than "bike ground." All is well while the audio device is powered by its batteries.

But next, you decide to power the audio device from the bike's charging system (alternator, regulator, battery, etc). The power plug's ground is at "bike ground" and now you have grounded the entire audio system to "bike ground." The result is that you just created a "ground loop" and rendered several noise filters in the bike's audio system totally ineffective. And, now you get to hear alternator noise in your speakers or headset.

A ground loop isolator separates the direct connection of "audio ground" to " bike ground" and this helps, sometimes reducing the noise to a satisfactory level. However, it does NOT eliminate the noise because the ground loop isolator's transformer will transfer noise to the audio circuit. How much is transferred? Often, too much. Sometimes, not much.

The easiest solution to eliminate the noise is to run the audio device on its batteries. Then, devise a plan that restores the batteries when the audio device is not being used.

Steve
 

·
Registered
Joined
·
4,269 Posts
Buzz

Sounds like you need a ground loop isolator. Likely the power to the socket in the glove box is picking up alternator noise. Mine SM10 had the same issue from the glove box but was not a problem when I tried the socket in the trunk. I run my SM10 off the internal battery during the day and charge it over night. However for my Satellite radio, which is also powered from the same power line going to the socket in the glove box. I needed to pick up a proper filter which cleaned up all the alternator noise.

Rick

http://wingstuff.com/products/20104-alternator-ignition-noise-filter-for-power-connection?context=noise_filters
http://gl1800riders.com/forums/showthread.php?356203-Bike-MP-3-Bluetooth-Harness-and-Sena-Bluetooth
You can attack this problem with three separate methods. First is generally doing an isolation transformer on the audio input. That will allow the ground potential of the audio and the bike ground potential to be different without having noise in the system. The other method is to actually filter the noise out of the power line. If the electrical noise on the power line gets through to the audio circuits, then you will get noise whether you have a ground loop problem or not. BTW: The WingStuff link above is to a power filter and the recommended product on the side is a ground loop isolator for the audio. The other fix is to clean up the bike's grounds. Unfortunately, this is more work than installing the filters.

In some cases the only real solution is to use battery power on the SM10 as neither the filters nor improving the bike's ground solve the problem.
 

·
Registered
Joined
·
306 Posts
When the Sena SM10 is plugged into the 12VDC plug located in my left front glove box the system transmits electrical (white) noise through the headset when the engine is running. When unplugged, or engine turned off, it is 100% noise free. Is there a grounding issue? What can be done to remove noise while plugged in and engine running?
Why bother plugging it into power. Mine will last a full day of riding and then some. Even leaving it on while stopping for fuel and food. Recharge it while you're stopped and you won't have to worry about alternator whine on the power line. By the way, I think the Sena SM10 is one of the best accessories I've bought for my bike. I love having no wires between the bike and my helmet and yet hear great audio in my Scala Rider G4 headset.
 

·
Registered
Joined
·
4,269 Posts
Full day of riding

Why bother plugging it into power. Mine will last a full day of riding and then some. Even leaving it on while stopping for fuel and food. Recharge it while you're stopped and you won't have to worry about alternator whine on the power line. By the way, I think the Sena SM10 is one of the best accessories I've bought for my bike. I love having no wires between the bike and my helmet and yet hear great audio in my Scala Rider G4 headset.
Well, if you want it to stay alive for an Iron Butt ride, then you will have to find some way to charge it along the way.
 

·
Registered
Joined
·
306 Posts
That's true. I am not an IBA member because I don't do that kind of riding.

Sent from my SCH-I535 using Tapatalk
 

·
Registered
Joined
·
501 Posts
Try turning down the volume on the SMH-10 and up on the bike. I leave my SR-10 and SM-10 on the charger at all times and I have no noise issues and I use earbuds! Also have a ground loop isolator installed
 

·
Registered
Joined
·
99 Posts
Then, devise a plan that restores the batteries when the audio device is not being used.

Steve
A pocket portable battery charger like the one at the link below works well for that purpose:

http://www.amazon.com/New-Trent-Powerpak-11000mAh-Smartphones/dp/B00GH0JXAK/ref=sr_1_3?s=electronics&ie=UTF8&qid=1401146581&sr=1-3&keywords=trent+dual+usb+battery+pack

I leave it plugged into the accessory socket in the left hand pocket, and it charges whenever the bike is running, so it's always charged up.

At overnight stops, I use the portable charger to recharge the SM10, right there in the pocket. If I should run the SM10 battery low while on the road, I could just unplug the portable charger from the accessory socket, plug the SM10 into the charger, and run it from that.
 

·
Registered
Joined
·
111 Posts
Why bother plugging it into power. Mine will last a full day of riding and then some. Even leaving it on while stopping for fuel and food. Recharge it while you're stopped and you won't have to worry about alternator whine on the power line. By the way, I think the Sena SM10 is one of the best accessories I've bought for my bike. I love having no wires between the bike and my helmet and yet hear great audio in my Scala Rider G4 headset.
Unfortunately my SM10 does not have the battery life that I expected. It dies after about 3 or 4 hours. I don't know if it draws more current when I have the sound boost on but it is annoying when my headset goes silent. I am trying some full charge/discharge cycles to see if the battery will learn to hold more power.
 
1 - 10 of 10 Posts
Top