GL1800Riders Forums banner

1 - 1 of 1 Posts

·
Registered
Joined
·
287 Posts
Discussion Starter #1
Does anyone here have Android Auto or Google Assistant working with their Sena SRL headset? I cannot for the life of me get it working. I can get Android Auto to start every time the SRL connects, but I cannot interact with it. I've been able to answer calls (happens very infrequently and I keep it short or pull off), but I cannot make calls or more importantly to me - ask Google Assistant questions. I've spent a lot of time searching various forums but haven't been able to find a solution.

In the Google App settings I have "Allow Bluetooth requests with device locked" turned on. When I hold down the centre button on the headset for 3 seconds to connect to the phone, I hear a double beep after a second and then a single beep at the 3 second point which I assume is to let me know I've opened my phone, but then nothing. The phone does not wake up. Saying "Ok Google" does nothing. Not using the headset I can use "Ok Google" to open the assistant for input, but never through bluetooth. Any ideas?

I realize that there aren't that many people using the SRL, but I am really hoping someone has a solution.

To be clear, I don't make a habit of speaking on the phone while riding (or driving), but there are those times when I'd like to use Google Assistant (for example, "navigate to nearest gas station" :surprise:). Any help would be greatly appreciated, but I'm only seeking technical advice here, not opinions of whether this is a good idea or not...

TIA
 
1 - 1 of 1 Posts
Top