GL1800Riders Forums banner

1 - 20 of 55 Posts

·
Registered
Joined
·
427 Posts
Discussion Starter #1
Every page jumps to the bottom constantly. Sometimes I scroll back to the top and immediately get pulled to the bottom.

What's going on?
 

·
IronMan
Joined
·
17,536 Posts
Does that alot on my i 6 pc ok. Went back to getting on under safari .
 

·
Registered
Joined
·
1,195 Posts
I have had a lot of trouble with it for a long time.
 

·
Registered
Joined
·
5,757 Posts
Now that you mentioned it................... yep your right! Hmmmmmmmmmmmmmmmm!

Ronnie
 

·
Premium Member
Joined
·
968 Posts
The Tech board is for motorcycle problems.

The Support board is for forum problems.

I moved this post to the Support board. The forum tech group responds here.
 

·
Registered
Joined
·
329 Posts
When I was on my computer, not the phone, I found a setting that decided if it jumps to the end or jumped to where you last read. It was just a matter of clicking a button on or off. Sorry I don't remember where it is but I'm sure it can be found

Sent from my SAMSUNG-SM-G935A using Tapatalk
 

·
Administrator
Joined
·
1,805 Posts
Hey guys,

I'm not able to replicate this issue on any pages on this site. Is this still a recurring issue? If so, do you notice if the page is pulling down to any video/audio ads that it's drawing your attention to when it pulls down? Regardless, let us know what device/browser/OS you are using and we'll go from there.


Thanks,
Natalie
 

·
Registered
Joined
·
643 Posts
It literally happened to me just as I was reading this thread. The browser is also constantly refreshing even though I am not scrolling down in the thread. It is also very slow to load on larger threads and lately I have not been coming to the site as much as it becomes frustrating trying to read a thread. I am on a PC with Windows 10 and Chrome. This also happens on my Galaxy S8.
 
  • Like
Reactions: MN Mike

·
Registered
Joined
·
643 Posts
It literally happened to me just as I was reading this thread. The browser is also constantly refreshing even though I am not scrolling down in the thread. It is also very slow to load on larger threads and lately I have not been coming to the site as much as it becomes frustrating trying to read a thread. I am on several other forums and am not experiencing this issue anywhere else.

I am currently on a PC with Windows 10 and Chrome. This also happens on my Galaxy S8 and another computer I use with Windows 7 and Chrome.
FYI, When I attempt to use Internet Explorer it does not appear to constantly refresh like Chrome is doing even as I am writing this. Chrome does not do this in the other forums that I frequent. Hope this helps.
 

·
Registered
Joined
·
1,083 Posts
It literally happened to me just as I was reading this thread. The browser is also constantly refreshing even though I am not scrolling down in the thread. It is also very slow to load on larger threads and lately I have not been coming to the site as much as it becomes frustrating trying to read a thread. I am on a PC with Windows 10 and Chrome. This also happens on my Galaxy S8.
Me too except I am running win 7 and Chrome. Doesn't seem to be a problem on the iPhone either Safari or Chrome.

This is just in the last two weeks or so.

David
 

·
Registered
Joined
·
643 Posts
Me too except I am running win 7 and Chrome. Doesn't seem to be a problem on the iPhone either Safari or Chrome.

This is just in the last two weeks or so.

David
It is to the point I am limiting my visits to the site due to it being so frustrating to use. Sometimes when I am typing I have to wait until the letters can catch up with my keystrokes. (It is doing it now as a matter of fact.)
 

·
Administrator
Joined
·
1,805 Posts
FYI, When I attempt to use Internet Explorer it does not appear to constantly refresh like Chrome is doing even as I am writing this. Chrome does not do this in the other forums that I frequent. Hope this helps.
Me too except I am running win 7 and Chrome. Doesn't seem to be a problem on the iPhone either Safari or Chrome.

This is just in the last two weeks or so.

David
Heya guys,

Been playing around here for a bit trying to get the same issue.

Is the page reloading or just issues scrolling up and down?

I noticed some jumps or glitches in scrolling a few times via PC Chrome.

Jeff M
 

·
Registered
Joined
·
643 Posts
Heya guys,

Been playing around here for a bit trying to get the same issue.

Is the page reloading or just issues scrolling up and down?

I noticed some jumps or glitches in scrolling a few times via PC Chrome.

Jeff M
Scrolling (jumping) up and down, but the reloading icon is also turning, but the page never reloads. The response time is also VERY slow and trying to make a post takes a very long time as well. It is even delayed when I try to exit the site and close the window.
 

·
Administrator
Joined
·
1,805 Posts
Scrolling (jumping) up and down, but the reloading icon is also turning, but the page never reloads. The response time is also VERY slow and trying to make a post takes a very long time as well. It is even delayed when I try to exit the site and close the window.
Can you let me know what it is stuck on loading in the lower left-hand corner?

Jeff M
 

·
Registered
Joined
·
1,083 Posts
Waiting for cache... Waiting for beacon ads, waiting for ads.stickyads.tv.com, adadvisor.net, waiting for all sorts of stuff here are screenshots... look in lower left hand corner... slows entire computer to a crawl until I close gl1800riders.com window in Chrome using Win7 Pro no other problems with computer or Chrome on other sites.

David
 

Attachments

·
Administrator
Joined
·
1,805 Posts
Thank you for bringing that to our attention.
I am not able to replicate this on FF, Chrome, Opera or IE.

The tech team is aware of these issues and they are discussing a fix for it. Though there is no ETA on a fix just yet.

I'm not sure if this will do anything, but can you let us know if you notice a change when you clear your cache and cookies and navigate the site in an incognito window?

Richard.
 

·
Registered
Joined
·
1,083 Posts
Thank you for bringing that to our attention.
I am not able to replicate this on FF, Chrome, Opera or IE.

The tech team is aware of these issues and they are discussing a fix for it. Though there is no ETA on a fix just yet.

I'm not sure if this will do anything, but can you let us know if you notice a change when you clear your cache and cookies and navigate the site in an incognito window?

Richard.
I am typing this while in a Chrome "Incognito" window and no problems. No constant refreshing, although pages load a little tiny bit slow.

Hope that helps.

David
 

·
Administrator
Joined
·
1,805 Posts
Incognito mode, among other things, allows you to use site without using cookie files. If you are noticing a increase in performance, then probably cookies are at least partly to blame. Did you give clearing them a try?

Kevin
 

·
Registered
Joined
·
1,083 Posts
Incognito mode, among other things, allows you to use site without using cookie files. If you are noticing a increase in performance, then probably cookies are at least partly to blame. Did you give clearing them a try?

Kevin
Yes I cleared cookies and no change. Now the Incognito mode is also bogging down but not as bad as normal mode.

David
 

·
Premium Member
Joined
·
1,180 Posts
As requested by email from Tech Team. The sites response is a little better today but in typing this message the text routinely was behind my typing. . As much as five seconds or more at times.

In other words I can type ahead and it takes between 5 and 10 seconds to catch up with my typing.

Also page still jumps.

Macbook Air also gets warm on this site so there is still increased power useage on this site as compared to other similar sites. So, I have to say its not fixed. Every time I visit this site I have to reboot my Macbook to get it back to normal.

Something appears to be embedding itself in Safari. I also have Bitdefender installed.

One more note, as i was typing this message and the page was jumping around (up and down like I was scrolling it), a Geico ad popped up on another tab. I closed that tab and the issued is no longer present.

That is the text is following my typing and the page stopped jumping.


Time 1916 EDT 8/24/2017.
 
1 - 20 of 55 Posts
Top