GL1800Riders Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Speakers work fine when on radio nut when switched to aux for the iPod or pandora they only work on the right side. I'm plugged in thru the front left pocket. Any advice?
 

·
Registered
Joined
·
495 Posts
Sounds like your plug is not seating properly in your device. If you have a phone case on the phone, remove it and see if the works. If not is it possible that the connector under the pocket is not seated properly. Start with the phone case. I've had that problem before
 

·
Registered
Joined
·
7,613 Posts
You will probably need to take the AUX connector under the pocket apart and clean it. It is prone to problems and causes all sorts of weird artifacts. the AUX input plug which is under the left (shifter side) pocket is, shall we say, cheap. I had much trouble with it loosing contact (which causes some very strange symptoms in the audio system) and thought that other circuits or heat were to blame. Not so. It was the AUX connector. Pinch the terminals on the female end of the plug so they will grab the males very tightly and douse this plug with lots of bulb grease

auxplug.jpg
 

·
Registered
Joined
·
649 Posts
Maybe I will Hi jack this thread, but are the odd problems not the loss of left right channels but more of a say loss of certain freq of Hz. Like missing the audio portion of a song or a certain freq response. This is what I experience and I will reach in the pocket and twist and pull around on the wire and make the problem stop, but I can never duplicate this problem.
 
1 - 5 of 5 Posts
Top