GL1800Riders Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
365 Posts
Discussion Starter #1
So today I take the GL and my wife on a ride, make stops for gas and lunch. I had no problem starting the GL. We stop at a casino for about 5 hours. When I tried to start the GL to my surprise it would not start. The engine turned over but no ignition. The engine truned over as usual, but would not start. I had to compression start the GL, it started up right away. I compression started the GL even though the engine still turned over. Drove the home, turned the GL off, it started right up. I am stumped, could the battery be going bad? Any ideas.:shrug:
 

·
Registered
Joined
·
24,624 Posts
I would put a meter on the battery, check that, then start the bike and watch the meter. If it does not build up to around 14 volts in a couple minutes the battery is suspect. Normal reading will be 13 something up to about 14.1.

Clean the battery terminals and check the fuses to be sure they are clean and tight. Those things can cause that too.
 

·
Registered
Joined
·
365 Posts
Discussion Starter #3
I would put a meter on the battery, check that, then start the bike and watch the meter. If it does not build up to around 14 volts in a couple minutes the battery is suspect. Normal reading will be 13 something up to about 14.1.

Clean the battery terminals and check the fuses to be sure they are clean and tight. Those things can cause that too.
Thanks, well do.
 

·
GL1800 Doctor
Joined
·
20,203 Posts
Make sure and watch the battery voltage while you are cranking the engine over. If it drops below 10.2 volts, the fuel injection system wil not start the engine and a new battery may be required. Clean the battery posts first to eliminate a bad connection.
 
1 - 5 of 5 Posts
Top