GL1800Riders Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
589 Posts
Discussion Starter #1
Looking for ideas and suggestion with this problem:
Recently my triked 2004 Wing has started making intermittent noises from somewhere in its front.

I get a squeak, squeak (like something rubbing) then a clunk or two. Nothing really repetitive. It may do this a few times then go the rest of the ride quite or may do it again after several miles. Really nothing repetitive that you can pin down.

I have felt the front axle and both side are cool (guess it isn't wheel bearings). The brake rotors and capillaries (sp) are cool on both sides. Nothing seems to be abnormal with the tire and nothing rubbing against the fender. Its not coming form the audio system because it still squeaks and squawks with the radio, CB, Aux turned off. It dose seem to be more associated with slower speeds but straight travel or turns don't seem to make any difference.

I know if I take it to the dealer it won't repeat the problem.

Guess I will keep riding until it works itself out or gets a hard failure.

Suggestions or comments.
 

·
15 year Member
Joined
·
6,896 Posts
It may be your front brakes/ pads.... When My wing was young, up to about 5-7k when I applied the brakes it would make a humming almost "harmonic" whine.... it was really loud sometimes and would subside.... It didn't happen ALL the time but it did happen with an irritating frequency.... now, it has long been forgotten... This may be what your hearing.... If it isn't please disregard the above message!!!

Matt(Ashland,MA) :beer2: :beer3: :bow:
 

·
Registered
Joined
·
3,843 Posts
check your caliper covers and the fender for cracks or breaks. You'll get that kind of noise if something is cracked or broken.
 

·
Registered
Joined
·
4,439 Posts
My guess is that they disconnected your linked brakes. When they do that there is a line that is plugged and hangs down buy the right fork tube under the rear part of the front fender. Just take a look and it that is it just tie rap it against the fork tube. That is a easy fix to the problem
 

·
Registered
Joined
·
110 Posts
Check your lower front cowling, My 04 had a rattle/knock at slow speed and I placed rubber washers under the screws to fix the problem after I found what it was. Also check your fender and the chrome caliper cover for cracks.
 

·
Registered
Joined
·
589 Posts
Discussion Starter #6
Check the post above, Strange Noise Problem Solved. It turned out to be a bad wheel bearing.
 
1 - 6 of 6 Posts
Top