GL1800Riders Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
1995 GL 1500 SE have 83,000 miles on her, when I put the lever in reverse and hit the starter button nothing happens the fuse blows to revers/starter five amp fuse. Put in a new fuse and hit the starter button and all is fine, right now it only seems to blow a fuse when I pull up the reverse lever and hit the starter button, would anybody know what else I need to check other then pulling out the starter motor and replacing? Thanks in advance. If I don't use the reverse lever and just used the starter motor for starting only, spins over very quickly and starts every time like there's nothing wrong with the starter motor.
 

·
GL1800 Doctor
Joined
·
20,207 Posts
1995 GL 1500 SE have 83,000 miles on her, when I put the lever in reverse and hit the starter button nothing happens the fuse blows to revers/starter five amp fuse. Put in a new fuse and hit the starter button and all is fine, right now it only seems to blow a fuse when I pull up the reverse lever and hit the starter button, would anybody know what else I need to check other then pulling out the starter motor and replacing? Thanks in advance. If I don't use the reverse lever and just used the starter motor for starting only, spins over very quickly and starts every time like there's nothing wrong with the starter motor.
Ok, let me go look at my 1500 schematics and see if I can figure out why it's blowing, I'm sure it's not the starter motor causing it. Be back soon. Well, dug up the schematics and really don't have an idea of which component is causing the issue, but I stand by my earlier assessment that it's not the starter motor. Wish I had some experience with the 1500, but sadly don't have much more than a copy of the service manual for the 1994 model year. Hopefully, a 1500 genius will chime in. Steve Saunders web site may have more info.
 

·
Registered
Joined
·
5,922 Posts
:bow::bow::bow:
:yes::yes::yes:

[EDIT]
AW CRAP!
:redface::redface::redface:
:joke:
[/EDIT]
 

·
Registered
Joined
·
27 Posts
Discussion Starter #4
Ok, let me go look at my 1500 schematics and see if I can figure out why it's blowing, I'm sure it's not the starter motor causing it. Be back soon. Well, dug up the schematics and really don't have an idea of which component is causing the issue, but I stand by my earlier assessment that it's not the starter motor. Wish I had some experience with the 1500, but sadly don't have much more than a copy of the service manual for the 1994 model year. Hopefully, a 1500 genius will chime in. Steve Saunders web site may have more info.

Okay thanks for your help, I posted on it Gold Wing Road Riders Association board also, thank you
 
1 - 7 of 7 Posts
Top