GL1800Riders Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
169 Posts
Discussion Starter #1
Just brought home the new 2004 bike 3 days ago and have 225 miles on her right now. I've noticed a few items that make me wonder...

1) At times, it seems the throttle lags when I'm accelerating from a standstill. On the surface that doesn't sound like a problem, but it can be dangerous if you're trying to work into traffic. Is this normal or am I imagining it? I do admit that I'm not thoroughly familiar with the bike yet.

2) There seems to be quite a bit of vibration in the seat of my pants. Hands and feet have none. I vaguely remember the test ride last spring but I don't recall vibrations like these. Engine runs fine, tires track very well. It's present at all speeds but is a bit more noticeable above 60. I think it is engine or rear end related. Do all of them do this? I don't like it very much.

Thanks.
 

·
Registered
Joined
·
1,100 Posts
Welcome to the group. The throttle lag sounds like loose cables. Mine were very sloppy. This is easy to adjust. Your dealer should take care of it.

A flat spot on the tires may cause the vibration. These bikes can sit on a pallet for months. The tires will deform in that time. Mine came that way. My dealer had me wait until the odo had 600 miles and then he replaced the tires. You can check the rear by placing the bike on the center stand and idle it in gear. Get on the floor and watch the gap under the tire. The front can be checked with weight applied to the rear seat and spinning the wheel. If you ask your wife/girlfriend for assistance be careful with your choice of words. :wink:
 
1 - 2 of 2 Posts
Top