GL1800Riders Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
2010 wing 4500 miles left side of front tire wearing a flat spot all the way around about 1.5 inch wide. Dealer replaced it and the new one is starting to show wear in the same way with 2800 miles on it. Do you guys have a idea what i can check for to fix problem dealer doesnt have a clue what a suprise .
tire psi is run at 40 .:?
 

·
Registered
Joined
·
261 Posts
What lane do you use? Right, left, or center? I had a tire wear pattern like that and my mechanic asked what side of lane I rode in mostly. He says it happens on roads that either have a noticeable crown in them or when heavy trucks, like coal buckets, are using the road heavily. that is a lot of fun when it rains, because then you have to ride in the center where all of the other stuff lives.
 

·
Registered
Joined
·
2,257 Posts
left side tire wear

Dangler,

Welcome to the board and congrats on the new moto.

There is a lot of info already discussing this same issue. There is a thread on the tech sub-forum that's recent and covers most of what is thought to be the cause. I subscribe to the thinking that says it's because we spend more time leaning left than we do leaning right. Left turns are longer than right. I'll try to find a link to thread I'm talking about for you perusal.
http://gl1800riders.com/forums/showthread.php?t=287225
Richard
 

·
Registered
Joined
·
14 Posts
Discussion Starter #4
I ride on the left side most of the time. my 1300 vtx has 14000 mile on oem tires they are do to be change but have not wore like this. I will read the other tread maybe it will shed some light for me.
This is a very good fourm great info. thanks for help
 
1 - 4 of 4 Posts
Top