GL1800Riders Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Has anyone had a problem with the TPMS on the 2010 Wing? Keep my tires aired up to factory spec, checked cold. Recently on 2 different trips during hot weather, TPMS light kept coming on. Scared me to death first time, thought I had a flat coming. Keep pulling over, letting tires cool down a little and they are usually over the recommended air pressure. I figure thats due to heat. But the TPMS light will go out after they cool, and come back on after riding about 75 mph for a few miles. It's intermittent. Rode back home the other day on hot interstate, set cruise at 55, light never came on. Last 30 miles, ran up to 75 mph and the light comes on. Suggestions.
 

·
Registered
Joined
·
5,810 Posts
My TPMS light comes if its below about 50 degress or so but goes off in few minutes when the tire(s) warm up it seems but also if I turn key off and back on it goes out. YMMV
 

·
Registered
Joined
·
137 Posts
Is it the TMPS light that is coming on or the tire low pressure light? If it is the TMPS light I would have the system checked. If it is the low pressure light I wold have the senders checked in the tires.
 

·
Registered
Joined
·
9 Posts
I had problems with the TPMS on my 2010 the day I bought it and rode home. The dealer ended up changing the batteries in the tires (yes, there are batteries in the valve stem units in the tires. They have to break the tires down, reinstall, and rebalance to change the batteries. They also replaced one of the tire valve units. No problems since.
 
1 - 5 of 5 Posts
Top