GL1800Riders Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
463 Posts
Discussion Starter #1
Rode to Death Valley last weekend with a bunch of guys. Great time but I did have a problem I thought I would describe. Thursday afternoon we rode to Visalia to spend the night. No problems, everything working properly. Friday morning while packing the bike I noticed that the bundle of wires that go up to the spoiler were damaged by the trunk lid hinge. Nothing appeared to be shorted so I decided to leave it alone until I got back as we were about to get on the road. Within minutes it was clear that I had a problem. When I turned on the turn signals they would both go on. I thought my flashers were on but they would not turn off. We pulled into a parking lot and I got them turned off. My turn signals still would not work properly, they would both come on. Eventually the turn signals just stayed lit up without flashing. I spent the rest of the ride into Death Valley Friday without signals. I dug into it on Saturday and as I expected, the wires up to the spoiler were shorted to each other. Apparently when I initially saw he damaged wires I fiddled with them and caused them to short. I carry stuff to make electrical repairs with me so I was able fix it in the parking lot out front of my room at Furnace Creek. And to think I had been contemplating taking the bag of electrical repair stuff out of the bike as I had never needed it.
 

·
Banned
Joined
·
792 Posts
Rode to Death Valley last weekend with a bunch of guys. Great time but I did have a problem I thought I would describe. Thursday afternoon we rode to Visalia to spend the night. No problems, everything working properly. Friday morning while packing the bike I noticed that the bundle of wires that go up to the spoiler were damaged by the trunk lid hinge. Nothing appeared to be shorted so I decided to leave it alone until I got back as we were about to get on the road. Within minutes it was clear that I had a problem. When I turned on the turn signals they would both go on. I thought my flashers were on but they would not turn off. We pulled into a parking lot and I got them turned off. My turn signals still would not work properly, they would both come on. Eventually the turn signals just stayed lit up without flashing. I spent the rest of the ride into Death Valley Friday without signals. I dug into it on Saturday and as I expected, the wires up to the spoiler were shorted to each other. Apparently when I initially saw he damaged wires I fiddled with them and caused them to short. I carry stuff to make electrical repairs with me so I was able fix it in the parking lot out front of my room at Furnace Creek. And to think I had been contemplating taking the bag of electrical repair stuff out of the bike as I had never needed it.
Lucky you found it when you did and were able to fix it. :thumbup: Electrical malfunctions are never fun.
 
1 - 2 of 2 Posts
Top