GL1800Riders Forums banner

1 - 20 of 24 Posts

·
Premium Member
Joined
·
132 Posts
Discussion Starter #1
Seems like the data base for the nav is corrupt or just not all there.

Can't find any address I try to input. Won't even find the intersections if I try that way.

Have the first update installed and it was easy.

Now I don't get the "do you want to update" window.

Have left it on acc for 15 minutes and it never gets started.

Do I have to reset back to factory first?

Any hints?
 

·
Registered
Joined
·
1,500 Posts
you have to say yes to "do you want to update" and the updating takes about 30 minutes
 

·
Registered
Joined
·
794 Posts
I was able to use a flash drive 3 on the first update. However, the 3 wouldn't work for the second update. I had to use a flash drive 2 & then it worked fine. It does say to use a #2 on both of them. :serious: :surprise:
 

·
Premium Member
Joined
·
132 Posts
Discussion Starter #5
I was able to use a flash drive 3 on the first update. However, the 3 wouldn't work for the second update. I had to use a flash drive 2 & then it worked fine. It does say to use a #2 on both of them. :serious: :surprise:
Have tried 2 different flash drives and 2 different downloads from different computers.

Really at a loss here as to what is going on.

Talked to the dealership and still waiting on them to call back.

Not like I really need the nav. but it would be nice to know it was working correctly.
 

·
Registered
Joined
·
471 Posts
I never get that screen! It just won't start.
If the update won't begin or is unrecognized by your bike, the download from your PC is bad/incomplete, the USB stick is not formatted NTFS, there are other files on the USB instead of the required one only, or the file name is incorrect.
My download is 8.07 GB, or exactly 8,669,921,280 bytes.
Many have reported good success only after trying 2 or 3 different USB flash drive sticks.
Hope this helps, good luck.
 

·
Registered
Joined
·
432 Posts
If the update won't begin or is unrecognized by your bike, the download from your PC is bad/incomplete, the USB stick is not formatted NTFS, there are other files on the USB instead of the required one only, or the file name is incorrect.
My download is 8.07 GB, or exactly 8,669,921,280 bytes.
Many have reported good success only after trying 2 or 3 different USB flash drive sticks.
Hope this helps, good luck.
Yes has to be formatted in NTFS which is not an Apple format. Even though Honda instructions I saw online say you can use an extended format of some kind.... doesn't work.
 

·
Registered
Joined
·
612 Posts
While we’re talking about updates, any word on when Honda is going to release the next update?
 

·
Registered
Joined
·
612 Posts
Yah, but January has 31 days in it!
 
  • Like
Reactions: biglefti

·
Premium Member
Joined
·
132 Posts
Discussion Starter #12
So I finally got the 2nd update to load and boot up.

Can't tell a **** difference in how the nav runs at all.

Still can't input an address. It just won't find anything.

Tried to put the home address in and won't see the street I am on.

Tried putting the zip code in but that just gets me a route to the center of the area.

Still won't see any of the major roads here in the Phoenix area.

I can scroll on the map to the location and get directions that way but as to putting any info in, forget it.

How can I delete the last 2 updates and start over?

Or is everyone having this problem!
 

·
Registered
Joined
·
7,564 Posts
Does your address have a direction (North...etc) in it?

What scale do you have the screen on?

I was quickly able to find the location we stayed at the last time we were in Phoenix area -- seemed all the streets were there, as long as zoomed in far enough. (this was the Peoria/Sun City area)
 

·
Premium Member
Joined
·
132 Posts
Discussion Starter #14
That is just it, the nav will not take the street name of "46" as in 46th place.

If I try for a street name like "McDowell" which is the road the dealership is on, the nav will not display that name. it finds 4 other names that are close but not this one.

As to just scrolling on the screen to the location and going from there, i normally zoom out till I can see the state and then start zooming in from there.
 

·
Premium Member
Joined
·
132 Posts
Discussion Starter #16
Sent you a P.M. with my address to try from your end.

I could find the dealership through POI and get a route that way.

But it just won't take an address from the address button.
 

·
Love The DCT
Joined
·
12,023 Posts
That is just it, the nav will not take the street name of "46" as in 46th place.

If I try for a street name like "McDowell" which is the road the dealership is on, the nav will not display that name. it finds 4 other names that are close but not this one.
Try entering the road this way since that is the way it is listed for Western Honda's address.

E. McDowell Rd.

:doorag:
 

·
Registered
Joined
·
8,749 Posts
That is just it, the nav will not take the street name of "46" as in 46th place.

If I try for a street name like "McDowell" which is the road the dealership is on, the nav will not display that name. it finds 4 other names that are close but not this one.

As to just scrolling on the screen to the location and going from there, i normally zoom out till I can see the state and then start zooming in from there.

I have the same trouble with mine.
GPS is supposed to be user friendly.
Ive given up on the Honda Nav and just use Google maps.:smile2:
 
1 - 20 of 24 Posts
Top