GL1800Riders Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
180 Posts
Discussion Starter #1
Hi!

Turn Signals on 2002 GW1800 won't work! The fuse and relay are OK, plus the emergency flashers will work. Where do I need to be looking?

Donnie
 

·
Registered
Joined
·
1,358 Posts
I am no expert but I would look at the switch.. maybe some contact cleaner first .. then the switch / wires etc.


Clarksdale, MS .... I spent a life time down there .. well less than 3 years but it felt like a lifetime.... :eek:4: :nojoke: :joke::joke::joke:
 

·
Registered
Joined
·
1,630 Posts
I had same problem with my 02. 4 ways worked but signals and I believe brake light did not. It was a 2 wire plug behind the meter panel that had not been fully locked during assembly. Had to remove windshield to gain access. It was very visible.
 

·
Registered
Joined
·
180 Posts
Discussion Starter #4
I had same problem with my 02. 4 ways worked but signals and I believe brake light did not. It was a 2 wire plug behind the meter panel that had not been fully locked during assembly. Had to remove windshield to gain access. It was very visible.



The brake light works! I may still check out that plug.

Donnie
 

·
Registered
Joined
·
180 Posts
Discussion Starter #5
I had same problem with my 02. 4 ways worked but signals and I believe brake light did not. It was a 2 wire plug behind the meter panel that had not been fully locked during assembly. Had to remove windshield to gain access. It was very visible.



I think there is a relay in the area you are talking about. Is that the one you are talking about on the Turn Signal Problem? Thanks!

Donnie
 

·
Registered
Joined
·
1,122 Posts
You didn't say if it was running or not...Is the key on? I know it is elementary but you never know. And the E-Flashers will work with the key off.

I did it the other day: I started my car with the remote start....15 minutes later I jumped in and flipped on the wipers since it was snowing...they didn't work. I played with the switch, checked the fuse box, checked the connector in the wiper...all good!

Duh!!! I forgot to put the key in the ignition and turn it to the "Run" position.
 

·
Registered
Joined
·
1,630 Posts
The 4 way flashers will only work if the key is on accy or on.
 

·
Registered
Joined
·
180 Posts
Discussion Starter #10
The good news and the bad news

The good news is the turn signals are working! The bad news is the reason they were not working is that I had pinched a bit of the wire bundle running from the handlebar when I last had them off. It did not sever a wire, but as soon as I corrected the problem the blinkers worked fine. I DON'T KNOW WHY I LET ME WORK ON MY STUFF SOMETIMES!!!
 

·
Registered
Joined
·
1,630 Posts
Glad you found the problem
 

·
Registered
Joined
·
628 Posts
I have an 01 and the signals quit self canceling. Then after a time they quit working altogether. Always try the easy stuff first. When I found the fuses, and etc. ok I started looking. Mine turned out to be a plug in the steering column that came apart. Easy to get to just remove the dash panel and remove the rubber cap in the center of the column where the bearings are. Look for the wires running down inside and slowly fish the plug out.

LAW
 
1 - 12 of 12 Posts
Top