GL1800Riders Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
163 Posts
Discussion Starter #1
Picked up my 2006 last Thur. and have put a little over 2000m on the way home. I see what everyone means about needing another gear!! I shifted from 5th to 5th half a dozen times! I love the bike tho, might forget to stop at home! My cruise kicked off twice yesterday then would not work at all today. Something to look at when I get home. As others have said the MPG drops pretty good if the RPM's are high, but it's good around 3000. Snow outside of Alburqueque this morning, not on road but it was COLD. I came through the SE corner of Utah and I need to thank all the members that suggested this, it was awesome! Overall, I am happy with the bike, and am really enjoying the trip. I would post pics but I accidently sent my camera and Go Pro home with my golf clubs!! My phone is getting fill if I can figure out how to post them. Thanks again to all who gave route suggestions, I wish I could do them all !!

Bradg
 

·
Registered
Joined
·
289 Posts
Bradg,
Something to consider. . . Your factory speedometer is off by about 6%. By going to a 70 series back tire it corrects your speedometer error, and it will in effect raise your gearing by about 6%. Not a lot, but it will help. Congrats on your ride. Now try and wear it out. :thumbup:
 

·
Registered
Joined
·
3,875 Posts
If your cruise won't engage: try pushing the front brake lever away from you a little bit. Then try the cruise. The switch on the front brake lever may need replacing-- if it does pushing the brake lever away MAY get the cruise to engage. This was happening on my bike until the switch was replaced.
 

·
IronMan
Joined
·
17,461 Posts
send your pics on phone to pc at home then delete . make more memories !:thumbup:
 

·
Registered
Joined
·
2,665 Posts
you don't need a 6th gear - by the way, check out your dash, when you are in 5th is shows OD......the bike can run at 70-80 mph all day, and is happy
 

·
Registered
Joined
·
163 Posts
Discussion Starter #8
If your cruise won't engage: try pushing the front brake lever away from you a little bit. Then try the cruise. The switch on the front brake lever may need replacing-- if it does pushing the brake lever away MAY get the cruise to engage. This was happening on my bike until the switch was replaced.
That's a good idea. I did have Heli Bars installed, they might need some tweaking. They are great to ride with.

Bradg
 

·
Registered
Joined
·
163 Posts
Discussion Starter #9
Stick a 195/55/16 runflat car tire on the rear and don't worry about the rpm's.
I put a new Stone on the front and came really close to putting a car tire on the rear but there was too much tread left to justify it. Next year!

Bradg
 

·
Registered
Joined
·
924 Posts
Great news that your happy with it. I have been waiting for an update. 2 months and I will go get mine too....jer
 
1 - 11 of 11 Posts
Top