GL1800Riders Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Have any of you had waterpump problems? I have been losing small amounts of coolant and couldn't find the leak. Well after getting home from work Friday I parked the Silver Taz in the garage. After it sitting there all weekend I went out to go gas it up for the week and looked under it, there was coolant on the mat. So I pulled the overflow tank, look up through the opening and there is leaking coolant. According to the repair manual it is probley the water pump. It's an 02. I've had the bike since Oct 25 2001 with 50025 miles on it. Well I'll have to call the shop Tuesday.

:(
Silver Taz
 

·
Registered
Joined
·
12,417 Posts
If it is on warranty and it should be, Take it to "any" reputable HONDA dealer and they will help you out.

I would look at water hoses and connections first.

Second thing could be that the improper COOLANT was introduced into the cooling system, and it might have caused some damage.

Just a thought.

Bulldog
 

·
Registered
Joined
·
837 Posts
I agree about checking hoses and connections first. I've heard a lot about leaky connections here, but I can't recall ever hearing of a waterpump going bad yet. You bike should still be under warranty. Don't hesitate to take it to a good dealer. They'll take care of it for you.
 

·
Registered
Joined
·
7,914 Posts
About 8 months and 18,000 smiles after buying my Wing I developed a coolant leak which also appeared to be the water pump. After pulling the side panels I discovered that the leak was coming from a loose hose connection at the thermostat. By the time it worked its way to the bottom of the bike it looked just like a water pump leak. The '01 Wing had a lot of loose hose clamps.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
water pump

I have checked the hoses and did find one that has a smal leak, last week. It was on the left side. Yes it's still under warranty so I let my dealer take care of it. I just hate to put it in the shop. I ride it every day as long as the roads are free of snow and ice.

Silver Taz
 

·
Registered
Joined
·
1,211 Posts
My water pump started leaking out the weep hole, and I took it to my dealer, and they replaced it under warranty. I believe this was at about 70,000 miles.

Ed Jenkins, Pawnee, Il
01, 100,000 miles
 

·
Registered
Joined
·
8 Posts
leak

im an AAman in uk and ive been out to a week old red bus with poorly fitting connections on top of expansion tank,ps drive shaft boot was not fitted correctly either :shock:
 

·
Registered
Joined
·
2,657 Posts
One of the most common leak locations on the 18 is in the two Y-connectors just above the Waterpump under the Fuel Tank. It will look like you have a leak coming from the pump because it is right above it. Loose hose clamps are the most likely problem with the pump a far distant second.

Yes the Fuel Tank has to be pulled up quite a ways or removed to get at those pesky hoses.

Let the Dealer do it IF you trust them not to damage more than they fix while taking all the suff off & putt'n it back.

Jerry
 

·
Registered
Joined
·
368 Posts
Take it to FDR and let Doug fix it. Why worry with it yourself? That's what the warranty is for. (You must be the other Wing I see out when I'm riding on days it's too cold for everyone else). :D
 

·
Registered
Joined
·
10 Posts
Discussion Starter #10
gonzowing
Today is the first morning I haven't rode in a long time. Even the 14 degree mornings I stay quit warm plus its only 18 miles. Yes my plans are calling FDR tomorrow morning and hopefully Doug can get to it. I bought my bike from FDR, (Good People) Hope to be back on the road soon.
Silver Taz
 
1 - 10 of 10 Posts
Top