GL1800Riders Forums banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 4 of 4 Posts

·
Registered
Joined
·
411 Posts
Discussion Starter #1
I was wondering if others have experienced a noise coming from the front fender area at certain speeds or in certain wind conditions.

It sounds like a "whirring/whooshing/roaring" sound that occurs at moderately low speeds, say, 30MPH to 40MPH, and then disappears as soon as conditions change, direction changes, or speed changes.

Is there some kind of harmonic that happens when all things come together in just the right circumstances?

It's not that bothersome now that I have gotten used to it, but it sure made me look the first few times it happened.

Anybody? Maybe I'm just "special".

Cloud9
 

·
Registered
Joined
·
411 Posts
Discussion Starter #3
Nope

Thanks for your response. I kinda don't think it's tire noise necessarily, since we only put about 6,000 mile on it in the last 6 months since new, but that's something I will want to listen for.

I really sounds wierd when it happens.

Cloud9
 

·
Registered
Joined
·
24,624 Posts
Sounds like the noise I have. It was one of the first things that seemed
different from my 98 1500. I have dismissed it as tire/road noise. It
changes when the road surface changes and it seems less noticeble
now than when the bike was new. Maybe I am just getting used to it.
It is an 06 with Dunlop 250s. I think wind is also a factor. There is a
much more open tunnel in the front end of the 1800s. I love the bike
and wouldn't want to go back to the 1500, but it is a whole new
ballgame. Blessings.
 
1 - 4 of 4 Posts
Top