GL1800Riders Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
143 Posts
Discussion Starter #1
I let my battery go down over the winter and it did not have enough power to crank the engine. I figured at 7 years old I might as well replace it. I put in a new battery and it still will not turn over. I've got power to all other features. After replacing the batter I got a code "sus adj error". Any ideas of what I may have dine or missed? All help will be greatly appreciated. Thanks.
 

·
Registered
Joined
·
5,901 Posts
I let my battery go down over the winter and it did not have enough power to crank the engine. I figured at 7 years old I might as well replace it. I put in a new battery and it still will not turn over. I've got power to all other features. After replacing the batter I got a code "sus adj error". Any ideas of what I may have dine or missed? All help will be greatly appreciated. Thanks.

http://gl1800riders.com/forums/show...use-a-sus-adj-error-to-appear-(come-on-gurus)
 

·
Registered
Joined
·
3,323 Posts
I let my battery go down over the winter and it did not have enough power to crank the engine. I figured at 7 years old I might as well replace it. I put in a new battery and it still will not turn over. I've got power to all other features. After replacing the batter I got a code "sus adj error". Any ideas of what I may have dine or missed? All help will be greatly appreciated. Thanks.
When you say " will not turn over" what exactly does that describe. Does the starter engage but the motor does not fire, does the starter not engage? If the starter does not engage, do you have neutral light? Is there any clicking going on when you press the start button? If you can be a bit more specific as to what is/is not happening, it will be easier to diagnose....
 

·
Registered
Joined
·
143 Posts
Discussion Starter #5
When you say " will not turn over" what exactly does that describe. Does the starter engage but the motor does not fire, does the starter not engage? If the starter does not engage, do you have neutral light? Is there any clicking going on when you press the start button? If you can be a bit more specific as to what is/is not happening, it will be easier to diagnose....
I have all panel lights & neutral light. The starter does not engage and here is no clicking. Hope this helps.
 

·
Registered
Joined
·
498 Posts
I'd say your starter is fried. If the motor isn't being turned over...I'd remove it & test it.
 

·
Registered
Joined
·
495 Posts
I've also had panel lights and all but nothing when I push the start button, found out it was corrosion on the starter button itself. A little contact cleaner might help.
 

·
GL1800 Doctor
Joined
·
20,215 Posts
The reverse system switch is good or you wouldn't get the neutral light. Turn on the key and the radio and hit the starter button, if the radio mutes, then the starter button switch is probably good. If you are getting the FI light on with the key, then the kill switch is good. I would pull the seat and pull and reseat the reverse relay in the bank and try it again. If that doesn't work, you may have to go through the steps in the other thread to narrow down if either starter relay is doing anything. Is there a chance mice may have been camping in the bike, you could have some damage from them.
 
1 - 10 of 10 Posts
Top