GL1800Riders Forums banner

1 - 20 of 23 Posts

·
Registered
Joined
·
1,756 Posts
Discussion Starter #1
I have set up a new wireless network in my home. Everything seems to be working great except when using the laptop to access this site. I have 2 desktops connected and they work great. All other sites work OK. Why would there be such a difference between sites and computers??????????

Thanks,
 

·
Registered
Joined
·
405 Posts
I run a desktop and two laptops off of a wireless connection, they are all as fast as the one hard wired desktop I have.

My signal strength is good to excellent where I normally sit

Steve
 

·
Registered
Joined
·
1,756 Posts
Discussion Starter #3
My signal strength is excellent. The laptop has a better signal than the desktop when they are next to each other. But the laptop takes up to 30 seconds to open a page while the desktop opens them instantly.
 

·
Registered
Joined
·
1,292 Posts
Are you running different software on the laptop.

Maybe some Norton stuff?

My desktop slowed way down on this site when I turned on MacAfee AntiAbuse Index.
 

·
Registered
Joined
·
537 Posts
another thing that can slow down the browser is spyware....

so if u havent run a spy cleaner in a bit that might do it....

spybot search and destroy.....and.... adaware are the 2 i use
 
P

·
Guest
Joined
·
0 Posts
This is not the first time this has come up. Try signing off on the board with the other computers, using Ad-aware to remove malware and use MSCONFIG under "run" to turn off as many start up programs as you don't need.

Pat
 

·
Registered
Joined
·
295 Posts
The first (and easiest) thing I would do is eliminate or verify that your wireless is the problem. Almost all laptops have an Ethernet port, and your wireless router most likely has 4 Ethernet ports too. Use an Ethernet cable from your laptop to your wireless router and verify that this site is still slow. If it is you can eliminate your wireless as the problem.
If the new computer has Internet Explorer 7 on it the phishing filter is turned on by default. The filter will slow some web sites.
 

·
Registered
Joined
·
732 Posts
I had the very same thing happen to my desktop and a page would take 20-23 seconds to open. Everywhere other website would open fast. Turns out it was McAfee that was slowing this site down.
Deleted McAfee and installed Norton....problem solved.
 

·
Registered
Joined
·
1,672 Posts
Same here with McAfee. Pages just would not load. Disabled it when I was on here and everything worked fine. Then I dumped it and got Nortons. No problems after that.
 

·
Registered
Joined
·
289 Posts
Ed: I do not see a problem. Nothing is going to happen on this board in 30 seconds.
 

·
Registered
Joined
·
4,439 Posts
Our laptop is just as fast as both of our other two computers loading and opening anything on this site. One of our computers is connected by cable and the other two are by router. All 3 are the same speed. I agree with others that stated it is in one of your laptop software items that is causing your problems.
 

·
Registered
Joined
·
1,756 Posts
Discussion Starter #14
McAffe was the problem. It came loaded on the laptop and I never thought about it. Norton is running on the other computers.

Thanks for all the advise. You guys help make life simple.
 

·
Registered
Joined
·
824 Posts
Norton can be processor intensive sometimes... If you have trouble with it you may want to look at Trend Micro Internet security 2007 )PC-Cillin... It is currently sold in a home user 3 pack...

Let me know if you have questions about it...

Melissa
 

·
Registered
Joined
·
4,439 Posts
When we got our new laptop a couple weeks ago the first thing I did was clear McAffe right off the hard drive. That is the worst system anyone could ever use!!!! Norton or PC-Chillin works great. Glad to hear you found your problem.
 

·
Registered
Joined
·
8,255 Posts
I have McAfee on all my home PCs, laptop and work PCs. They all work great. 8)
 

·
Registered
Joined
·
5,936 Posts
Here's another vote for Grisoft's AVG Free edition.
It works great, provides excellent protection, and does not slow down this board or anything else. And, the price is right.
Try it, you'll like it.
 

·
Registered
Joined
·
4,641 Posts
I have been very pleased with Trend Office's products (PCCillan, Internet Security), and we use the industrial versions at work (major multi-national, but we used it as a small local close-held before being bought out, too). I just did the annual renewal for the three home PCs (laptop and two desktops). I found that Internet Security 2007 just did not work well with my laptop, and that it did not automaticlly port the blocked Spam email address list from 2006. I was able to uninstal 2007 and reinstal 2006 with help from their TS line (five minute hold on 800 number). The 2007 version really slowed the laptop down. This may be processor related.

I will not allow McAffee or Norton on any system that I have to maintain. AGV free version is OK as far as it goes, but is not quite as powerful as Trend Office's products (BTW, their HouseCall free scanner has saved a few friend's computers when nothing else could).

Steve Gibson has really not been into network security all that long according to his writings, He got into it due to a denial of service attack that his servers suffered. He is no doubt a computer genius, and his SPINRITE hard disk maintenance and recovery software is worth many times over the very reasonable price he sets for it. His little code snippets for testing network security and fixing some of the problems are fantastic as far as they go. Even Steve recommends a good firewall program. I don't trust Microsoft's firewall, and use the Trend Office firewall included in the Internet Securuty package. I also use the firewall in my router, and have the wireless network set up to ONLY permit the MAC addresses that I add into the router myself. I also use the WEP and hidden SSID features of the wireless router.
 
1 - 20 of 23 Posts
Top