GL1800Riders Forums banner
  • Hey everyone! Enter your ride HERE to be a part of MAY's Ride of the Month Challenge!

1 - 17 of 17 Posts

·
Registered
Joined
·
759 Posts
Discussion Starter · #1 ·
bike wont start in gear...only will start in neutral. what am I missing??? works perfect if I put it in neutral. will not start at all if in gear. can use some ideas in what to check.
 

·
Registered
Joined
·
366 Posts
Tanker,

Check the clutch lever switch. Sounds like you've got a dirty switch -- the bike will start in gear only when the clutch lever is pulled in. The bike relies on that switch to confirm that the clutch is disengaged...!

You can try cleaning it with some CRC-36 or other contact cleaner/lube. Try not to use WD-40 as it will turn gummy and then you've got another problem...! If you find that the cleaning fixed it, I would change the switch. Easy to do and approx $11. Then you can take the old one apart, clean and lube it, and carry it for a spare...!
 

·
Registered
Joined
·
1,768 Posts
You need the kickstand up too.
 

·
Registered
Joined
·
18 Posts
I have the same problem. What I found is that you have to pull the clutch lever against the grip before it will start in gear. If I let it out slightly it will not start. And I have the standard Honda grips.

Is there any adjustment on this switch???
 

·
GL1800 Doctor
Joined
·
20,603 Posts
Clamper said:
You need the kickstand up too.
Ditto, the system is designed to kill the engine if the sidestand is down and the bike is in gear no matter what the clutch handle is doing. :D
 

·
Registered
Joined
·
2,517 Posts
Tanker check both the sidestand switch and the clutch lever switch, you chould hear a click when you pull the lever in and out, also see if the connections are good, mine came disconnected once and caused this.
 
G

·
I had this happen to me just recently - a piece of lint or tree fuzz worked it's way into the micro switch on the clutch lever. Pull the switch and blow it clean and your probably on your way. It takes just a minute to tear it apart.
 

·
Registered
Joined
·
273 Posts
Ernie4110,
I wonder if you may have a worn bushing or bolt on the pivot point of the clutch lever? I think it would cause the same problem.
Bob D.
 

·
Registered
Joined
·
1,461 Posts
Tanker said:
bike wont start in gear...only will start in neutral. what am I missing??? works perfect if I put it in neutral. will not start at all if in gear. can use some ideas in what to check.
inspect the kick stand switch. use a VOM to see if it is working ok.


Van 8)
 

·
Registered
Joined
·
2,675 Posts
If it is a problem with the kick stand switch there would be an "S" indicated between the gas and temperature guage. If not, I would make my first guess the clutch switch.
 

·
Registered
Joined
·
759 Posts
Discussion Starter · #13 ·
found the problem. all ideas above were good hints but the fact of the matter is...one of the wires on the switch slipped off. how in the world that happened who knows.
 

·
Registered
Joined
·
1,144 Posts
Also check the two wires leading to the switch. They are "spade" plugs and can be pulled out by accident.
 

·
Registered
Joined
·
1,144 Posts
techdude2000 said:
Which switch? clutch or sidestand? :D
Sorry...the clutch switch. If you look on the left side of the clutch assy., you will see the two wires pointing backwards. Mine have black shrink wrap so they are a little difficult without looking closely. Just make sure they are both pluged all the way in.
 
1 - 17 of 17 Posts
Top