GL1800Riders Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,159 Posts
Discussion Starter #1
My XM radio goes silent. It will be playing and then it goes silent for a few seconds and then comes back on. The cycle repeats itself. It does not lose signal or go to another source. it just goes mute for a few seconds. Anyone else had this to happen to them?
 

·
Premium Member
Joined
·
1,627 Posts
[email protected] Since the last update, I have had no issues as you describe. Seems to have resolved that problem which I experinced before the last update.
 

·
Registered
Joined
·
1,159 Posts
Discussion Starter #4
Only thing I did different was adding a Honda trunk rack
 

·
Registered
Joined
·
130 Posts
Only thing I did different was adding a Honda trunk rack
I have my antenna behind the passenger backrest. This happens to me on occasion, I am wondering if the satellite I am picking up is low in the sky and my body blocks the signal? Because it seems if I turn direction I am driving it stops.
 
  • Like
Reactions: RickLB

·
Registered
Joined
·
922 Posts
I found that when I go past tall (2-3 story) buildings and am close to them I lose the signal for a few seconds. It just seems as if the radio shuts down. It took me a bit to figure out what was happening, now I just ignore it because it comes right back as soon as I pass the building. At first I thought I had a problem until I found it only happened at certain buildings..
 
  • Like
Reactions: RickLB

·
Registered
Joined
·
1,159 Posts
Discussion Starter #7
Problem solved. After adding the luggage rack and adding a bag to the rack, it was enough to interfere with the signal. So I decided to relocate the antenna to the top of the front brake master cylinder. Works like a charm.
 
  • Like
Reactions: RickLB
1 - 7 of 7 Posts
Top