GL1800Riders Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
161 Posts
Discussion Starter #1
Has anyone had a problem with the XM radio not holding the satellite signal?
I have an 2010 that will not stay on the signal.
Dealer is checking with Honda.

Thanks for any help

Dennis
 

·
Registered
Joined
·
1,893 Posts
xm antenna

I bought a small (about 4" ) antenna from Amazon for about 25 bucks the helped. Mounted it to the inside of the left mirror housing. If your problem is the signal fading out, this will help, but not eliminate it because of trees, buildings that may be in your area.
 

·
Registered
Joined
·
1,830 Posts
My wife and I both have XM and neither of us have a problem unless the mountains or trees are in the way. I found out the other day if your squelch on the CB is set too low and the volume is low on the CB, you will get a skipping on the XM or FM but you will not hear the static noise coming from the CB either.
 

·
Registered
Joined
·
88 Posts
I bought a small (about 4" ) antenna from Amazon for about 25 bucks the helped. Mounted it to the inside of the left mirror housing. If your problem is the signal fading out, this will help, but not eliminate it because of trees, buildings that may be in your area.
:agree:
I have an XM option equipped Garmin Zumo 550 and every now and then it will drop out. Nothing major nor for any extraordinary length of time to be bothersome. Usually happens in stretches of road with tree canopies, mountainous areas, circumstances like that other than clear blue sky above. Won't receive a signal in my lower level garage within and beneath the main floor of my home either. Guess I just chalked it up to the way it works, kinda like drop out's with satellite TV when rain clouds or whatever cause reception to hiccup.
 

·
Registered
Joined
·
1,182 Posts
My wife's car lost signal for a second or two, several times every 15-20 minutes when it was new. We refreshed the signal several times, called Sirius XM, all with no improvement. Finally, the dealer had to replace the radio, and that solved the problem.
 

·
Registered
Joined
·
2,919 Posts
I've noticed lately around here the signal isn't as strong as it was before the merger. I have 3 radios that are OEM and all three have the same problem.
 

·
Registered
Joined
·
512 Posts
I have 2010 problem with mine i am always losing channels seems to be a very weak signal. Also can't change channels have to use my presets all the time. Have one in my truck no problems with it. lots of problems on the wing. Need to get it in for a check up just don't trust the dealers.
 

·
Registered
Joined
·
3,537 Posts
Have had my XM drop the signal in the mountains occasionally, just for a short time.

Also, if I stop under bridges. One red light catches me every morning, and I lose the radio, till I pull out from under the bridge.

There is a dead spot on I-285 for about 2 miles, out in the open. I always figured it was some kind of cell tower interference.

Another is in Copper Hill Tn. Don't know if the Copper mines have any effect but I lose the radio every time i go through there.

What you are experiencing may be normal Satellite blockage or interference. :shrug: As long as the radio is coming on, and working, I would say that the radio is OK.
 

·
Registered
Joined
·
300 Posts
Gary,
Did you use the one that is specifically listed as for motorcycles?
Can show any pictures of the install?
Thanks
Alan
 

·
Registered
Joined
·
98 Posts
I would also be interested in seeing the install. Specifically how and where it is spliced into the stock system.

Rick
 

·
Registered
Joined
·
419 Posts
In the northeast (RI) I've had far more XM radio blackout time than good air time on my 2010. When I used to use my 550 with XM antenna it was much better for reception.

I spliced the terk xmicro2 into the antenna cable, mounted it on top of my cluch reservoir and it's much improved. Still not as good as the Zumo and XM antenna was, but better being out from under the dash somewhere.
 
1 - 12 of 12 Posts
Top